The HP Pavilion dv9000 series was introduced in 2006.

54 Vragen Bekijk alle

Bad motherboard causing blackscreen "Operating System Not Found"?

Took my HP Pavilion dv9000 w/Windows Vista to computer repair shop. Told me they tried new GPU (sp?), didn't work, I need new motherboard. They will not replace motherboards in Hp laptops because of all the problems with the replacements being as bad as the originals. Told me to buy a new laptop.

Is there anything else I can do to fix this? Hp told me they have no idea about such a problem. Yea, right.

Help?

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

foxymom336 so you get a black screen with "Operating System Not Found" displayed?

door

Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

3 Antwoorden

Gekozen oplossing

If your computer boots up, goes through the POST and the displays that the operating system is not found, I doubt very much that it is strictly your motherboard. Yes, this particular computer series has issues with overheating and bad GPU (Video Chip) but none on those would cause your symptom. It sounds to me like you lost your operating system. I suppose you were running Windows on your computer. I would most certainly try to boot from your CD and see if you can reinstall it. A bad Hard drive (cheaper and easier to replace) can also be the cause of this. Hope I make sense. Let me know if I can clarify this for you....:-) good Luck

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

I have a similar issue, however i have installed Ubuntu to the Hard Drive successfully and still booting from the main HD in bay 1 (I know you cannot boot from bay 2) still has the "Operating System not found..." Error after posting. I have done a reflow on the GPU which has been one of many DV9000's i have also reflow'ed, my success rate on those so far has been 10/10. I think this MAY be an issue with the bios? Grub usually flawless, im thinking that the bios is not looking for the boot sector correctly.

Was dit antwoord nuttig?

Score 0

Commentaar:

I managed to fix this, i just did a BIOS reset by removing the CMOS battery after loading the default settings in the BIOS and saving them. However this could have been random luck than an actual solution.

door

Een opmerking toevoegen

My pavilion has the same problem. I hat the BOOTMGR error, so i reinstalled vista and it would not work. I had a new motherboard installed, and it did not work. BIOS reset did not work for me. Place the recovery disc, and press f10 on the boot screen. Change the BIOS to CD Rom and it fixed it. Hope this helps.

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

foxymom336 zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 5

Altijd: 3,267