Ga door naar hoofdinhoud

The Kenmore Elite HE3 is a washing machine by Kenmore.

632 Vragen Bekijk alle

Is there a way to reset the machine?

The power is on but when you go to start a wash cycle, it just has a whirring sound and doesn't do anything. Is there a reset button or something?

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
1 Opmerking

i am having trouble with my kenmore elite he3 washing machine. when i select normal cycle it toggles over to heavy duty and will also not let me change the temperature setting of of hot/cold. i have tried resetting, but that did not work. do you have any ideas??


Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

To reset it unplug it for 5 minutes. Do you get any error codes? Is it filling or doing anything else that you can tell me?

Was dit antwoord nuttig?

Score 3

5 opmerkingen:

It starts to fill up a little bit then stops. You can hear the door lock and the cycle sound like it's starting but then it just whirs and does nothing after. I've unplugged it several times but it doesnt cure the problem. No error codes show up.


If there's no water at all, make these checks:

Is there water getting to the machine?

Is the water-volume selector switch set properly and are the control panel buttons pressed in all the way?

The fuse (if there is one) in the control panel at the lid-switch bracket may be blown?

Is there a faint buzzing or humming noise coming from the water-inlet valve? (The water-inlet valve is the device on the washing machine that the fill hoses are attached to.) If you can't hear anything, the water-inlet valve may not be getting any power. If you can hear some noise and there's water present, you may need to completely replace the water-inlet valve.


YES! Unplugging for 5 minutes WORKED! Thank you!


@johnsays Glad some of these archived answers are still helping ;-)


machine no spin


Voeg een opmerking toe

He3 washing machine no power comes on at all and it has power going to

Was dit antwoord nuttig?

Score 0

1 Opmerking:

Mine acts kind of similar to that. When I replayed money and it acts like it doesn't have power either. But if I push certain buttons it will pop up like it's going to come on and then when I push the start button it acts like it loses power. I think it's my control panel but I'm hoping I can just reset it somehow


Voeg een opmerking toe

Voeg je antwoord toe

lawdogxxx zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 5

Afgelopen 7 dagen: 32

Afgelopen 30 dagen: 171

Altijd: 22,226