Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Onderdelen & Gereedschap

Business class desktop computer introduced in 2007.

19 Vragen Bekijk alle

bios corrupted? or other device problem?

Hi Guys! My Desktop Computer Doesn't work, it says "error 162" and need to replace new cmos battery, I'll waited for an half hour to boot but nothing happens. I've also try to reset the battery and jumper cup and nothing happens.. when i press the F10 or F9 on the display options it doesn't work it stuck for an hour and nothing happens. I've also tried to replaced new cmos battery and it doesn't work also... please help guys!!! lets fix the world =)

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Het nuttigste antwoord

Go into the bios settings.

Reset to default settings

Make sure your date and time are correct as well.

Save settings and reboot without powering off.

Was dit antwoord nuttig?

Score 1

Commentaar:

Hi S W, i can't even go to Bios. when i press F10 it Stuck.

door

Hi S W, i can't even go to Bios. when i press F10 it Stuck. i let it run for an hour and nothing happens..

door

Are you using a USB keyboard? If so, you need to find and plug in an old PS/2 style plug keyboard. That is the old round type plug you see on the back that is green.

door

I have the same problem here, no mater what kind of keyboard you use, still the same result, changed to new cmos battery but it is stuck , pressing F10 in a sequence of 1 second repeatedly as soon as it is turned on will let me in the language selection part of the bios, but as I select any language, the system reboots.... is there a way to phisicaly change this bios ????

door

Voeg een opmerking toe

Voeg je antwoord toe

qwertykeyboard.404 zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 6

Altijd: 353