Ga door naar hoofdinhoud

Portable wireless speakers from Logitech released in 2013.

69 Vragen Bekijk alle

No sound from the device at all.

When I turn it on or off, it doesn’t make any sound. The speaker worked just fine about a week ago and I haven’t used it since then. I have factory reset it and updated it. It does connect to my phone but there still isn’t any sound.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 14

Commentaar:

I bought The omni ultra got to listen to it for one night and then no one from altec. Would even answer me back or even call me I played a lot for the device and I'm sorry but ill never buy anything with the altec name on it again

door

I just got the megaboom 3 today and I can't get it to make any noise after it initially made noise. It won't make any sounds when I turn it on or off and I can't get it to reset. Please help. I've had the UE megaboom original from the beginning and this one appears to be a lot more complicated.

door

Same problem here in my UE BOOM 2 and getting no answers

door

Same problem with UE boom

door

Gday guys, had exactly this problem, would start playing fine and then randomly stop making sound whilst being connected. Opening other apps than the one playing music would also do it. Made no start up or shutdown sounds either.

The way I fixed it was to turn it off for a few hours, charge it up if need be. Forget the boom2 on your device, then power on the boom 2. After letting it rest and charging it, it should once again make the startup noise. Now you can successfully do a hard reset by holding down the volume “down” button and the power button until it makes a new noise, takes about 6-10 seconds. I

Add your boom 2 to your device again, update the firmware with the official app, you should be good as new

I had no luck doing a hard reset while there was no sound coming out of the unit, you have to make sure it can produce the startup sound before trying.

Edit, this worked great for literally only 6 hours, when it stopped playing all sound again and I needed a hard reset. Your guess is as good as mine

door

1 commentaar meer tonen

Voeg een opmerking toe

5 Antwoorden

Het nuttigste antwoord

If your UE Boom speaker is not making any sound, see the UE Boom Is Not Producing Sound problem page for possible causes and solutions.

On my end, I had to simply plug it into a USB source. Resetting the device did not work. After plugging it into a power source, the sound came back.

Was dit antwoord nuttig?

Score 8

Commentaar:

Same here, just plugged it into my laptop with USB, turned it on and voilà, sound was back! Thank you @percivalh , I was about to open it, you just saved me so much work!

door

Did your's continue to work when disconnected to the usb cable? I'm getting really frustrated. Suddenly no sound and it will not do a factory reset. iPod said speaker was connected but no sound. Plugged it in by usb to laptop and I had sound but it stopped when I unplugged the cable.

door

@soozbc@yahoo.ca yes, mine continues to work after unplugging it. Make sure not to reset it too many times, the manual say that it can damage the speaker. I would let it plugged for two days, then if it works, let the battery run out and give it another full charge.

door

Hello, I have the same problem. As soon as I unplug the cable, it stops playing out. When I plug the cable back in, it starts to play out.

door

Did you try any of the reset methods mentioned here? You can also try to upgrade the firmware while plugged to see if that solves the issue.

door

1 commentaar meer tonen

Voeg een opmerking toe

Damon Cooper make sure that all the settings and volume are turned on etc. If so, you do want to take it apart and check the boards, the speaker connections and check the components on the board. Check for burned or missing parts. Use these guides for that. Post some images when you have it apart. That way we can see what you see. Use this guide Adding images to an existing question for that.

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Mine did the same thing before I fixed it. To do so, I pressed the “+” button until it made the “maximum volume beep”. It only did half a beep, but I kept making it beep until it gave a full beep and it started to work perfectly after.

Was dit antwoord nuttig?

Score 1

Commentaar:

Hello, thank you very much for your suggestion. I tried everything from connecting the device to multiple sources to resetting the device to factory settings but they didn't work. I tried your method, pressed the “+” button while the music was playing for a long time and it worked. Thank you very much!

door

Voeg een opmerking toe

I have exactly the same symptom. I also updated the firmware and did a hard reset. I just began to pull it apart but will leave this task until I have my ifixit tools back home with me. I'll update how I go. Maybe the jumper for the speaker audio dislodged somehow?

Was dit antwoord nuttig?

Score 0

Commentaar:

did you find a solution?

door

What is the firmware

door

@travsylimar I opened it up, disconnected the battery and reconnected it and then it worked fine

door

Voeg een opmerking toe

I had this problem and fixed it by opening up my UE Boom 1 and disconnecting the battery and reconnecting it. It’s been working for over a year since doing that once and the problem hasn’t returned.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Damon Cooper zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 12

Afgelopen 7 dagen: 150

Afgelopen 30 dagen: 764

Altijd: 40,141