DFU and Recovery Mode restore not working

I was trying to software unlock my iPhone 2g with an old version of redsn0w, which I've done before on other phones and it worked fine. Everything was running smoothly and bootneuter 2.1 had just come up on the phone but it was taking way longer than normal and it seemed to be stuck so I (stupidly) tried to reboot the phone assuming it would just cut the unlock process and I could restore the phone and try again. Well the phone apparently didn't like that because when it turned back on it got stuck on the apple boot logo...

I've run into boot issues on other iPhones before and usually all you have to do is pop it into DFU mode or recovery mode and plug it into iTunes and voila it'll restore and everything is back fresh... THAT did not happen... I tried both recovery and DFU mode and both times i plug it into iTunes and click on restore the screen (on the phone) goes white while iTunes is "preparing iPhone for restore" and iTunes spits out error 23...

From what I've read error 23 is a hardware error that's most likely to do with the logic board but unless my little process here somehow fried the logic board I know my phone works fine.

I'm in a real panic here as I'm sure you can imagine... I cherish my retro iPhone and I really dread the idea of it being permanently bricked so I really need some expertise...

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

1 Opmerking:

More details. If I plug it into a newer redsn0w (one that identifies device and firmware) it knows its an iphone 2g running ios 3.1.3 so I think that means my firmware is still intact?


Voeg een opmerking toe