Ga door naar hoofdinhoud

A 10 speed mixer made by KitchenAid in 2006.

29 Vragen Bekijk alle

KitchenAid professional 5 plus mixer, it has no force, no torque

Hello, good afternoon, I have a KitchenAid professional 5 plus mixer, it has no force, no torque, it turns on and the motor works, apparently normally, even the speeds, but if you take the hook with your hand it stops while the motor It still works, I checked the gears and they look good, they are not broken, what could be the problem? Thank you.

https://youtube.com/shorts/R2vJlSOSzQM?f...

https://youtube.com/shorts/R2vJlSOSzQM?f...

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

mariosousajr if you double checked all the gears and shafts and those are all good and properly attached, then the next issue would be the motor itself. These mixers do have trouble with the worm gear coming off. Double check on that. Of course, what may help are either a couple of pictures or a short video showing the gears etc. That way we can see what you see. Adding images to an existing question - iFixit Repair Guide

Was dit antwoord nuttig?

Score 0

2 opmerkingen:

Ready. Can you see the video?

door

@mariosousajr excellent. It all keeps turning with the exception of the attachment. That looks like an issue with the output shaft. Remove the gears and insect the shaft. Use something like this video to check on the gear that drives it. Around 7:45min you see the gear that I am referring too. Check that and the drive gear for it.

door

Voeg een opmerking toe

Voeg je antwoord toe

mariosousajr zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 8

Afgelopen 30 dagen: 39

Altijd: 599