Ga door naar hoofdinhoud

Geen geluid Samsung televisie

Mijn Samsung televisie heeft geen geluid meer, dit ligt niet aan de instellingen. Zo te zien (na het openen van de tv) zijn de speakers rechtstreeks verbonden met het moederbord. Ik heb online bij een tv onderdelen website een ander moederbord gevonden met hetzelfde onderdelennummer. Zal het vervangen van het moederbord het probleem van het ontbreken van geluid oplossen? of kan het ergens anders aan liggen?

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
1 Opmerking

Het model is ue32j6200aw. We hebben het advies opgevolgd en de speakers getest, en die doen het gewoon. Ligt het dan aan het moederbord, of kan het nog iets anders zijn?

The model is ue32j6200aw. We tested the speakers like you suggested, and they are working fine. Can it be something else or is the mainboard the problem?

door

Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

@natasja let us know what exact model your Samsung TV is. The amplifier IC (for the sound) is on the main board. So, if your sound issue is related to that IC, yes, a new main board will fix it. Before you replace the board, just check your speakers. Make sure they are working. You can likely disconnect them and either hook-up a different audio source to it or test it with a battery. Use something like a 9V battery, connect one wire to the battery, and use the other wire to just briefly touch the other battery post. You should hear some crackling from your speaker. That is not a perfect test, but at least it will let us know if the speaker gets energy. Best test would be to connect an audio source, but we do not know what you have available as a source.

Translation

@natasja laat ons weten welk model uw Samsung TV precies is. Het versterker-IC (voor het geluid) zit op de hoofdprintplaat (moederbord). Dus, als uw geluidsprobleem gerelateerd is aan dat IC, ja, dan zal een nieuwe printplaat het probleem oplossen. Voordat u de printplaat vervangt, moet u eerst uw luidsprekers controleren. Controleer of ze werken. U kunt ze waarschijnlijk loskoppelen en er een andere audiobron op aansluiten of ze testen met een batterij. Gebruik bijvoorbeeld een 9V batterij, sluit een draad aan op de batterij, en gebruik de andere draad om de andere batterijaansluiting kort aan te raken. U zou wat gekraak moeten horen uit uw luidspreker. Dat is geen perfecte test, maar het laat tenminste weten of de luidspreker energie krijgt. De beste test zou zijn om een audiobron aan te sluiten, maar we weten niet wat u als bron beschikbaar hebt.

Updaten (17-12-22)

@natasja is this what your TV boards and cables look like. Post a picture like this and a close-up of your main board (the green one). That way we can see what you see.

Block Image

Translation

@natasja is dit hoe je TV borden en kabels eruit zien. Post eens zo'n foto en een close-up van je hoofdprintplaat (de groene). Zo kunnen we zien wat jij ziet.

Voeg afbeeldingen toe aan een bestaande vraag

Updaten (17-12-22)

@natasja you could also try to enter the service menu. Just be careful in there and try not to change anything :-)

Check if these instructions get you into that menu. If so, Click on the "SVC" tab and then look for "Self Diagnosis". There should be multiple audio tests that you can hopefully perform. If those work, you know your main board is okay.

Translation

@natasja je zou ook kunnen proberen het servicemenu in te gaan. Wees daar gewoon voorzichtig en probeer niets te veranderen :-)

Controleer of deze instructies je in dat menu krijgen. Zo ja, klik dan op het tabblad "SVC" en zoek dan naar "Zelfdiagnose". Er zouden meerdere audiotests moeten zijn die je hopelijk kunt uitvoeren. Als die werken, weet je dat je moederbord in orde is.

Advanced Menu Advanced Menu.en.nl

Was dit antwoord nuttig?

Score 0

3 opmerkingen:

Het model is ue32j6200aw. We hebben het advies opgevolgd en de speakers getest, en die doen het gewoon. Ligt het dan aan het moederbord, of kan het nog iets anders zijn?

The model is ue32j6200aw. We tested the speakers like you suggested, and they are working fine. Can it be something else or is the mainboard the problem?

door

@natasja I would try all the different input sources as well. Like normal antenna, composite etc. Also, try connecting different sources, like a DVD/BR player, game console and so on. See if that makes a difference. Oh yes, bad HDMI cables can cause this too. Consider changing that.

Translation

Ik zou ook alle verschillende ingangsbronnen proberen. Zoals normale antenne, composiet enz. Probeer ook verschillende bronnen aan te sluiten, zoals een DVD/BR-speler, spelcomputer enz. Kijk of dat verschil maakt. Oh ja, slechte HDMI kabels kunnen dit ook veroorzaken. Overweeg die te vervangen.

door

Hoi, ik heh hetzelfde probleem en bij mij werkt het ook bij mijn spelcomputers, etc niet, de HDMI kabels kunnen haast niet het probleem zijn, kan je me verder helpen?

door

Voeg een opmerking toe

Voeg je antwoord toe

Natasja Gerritse zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 9

Afgelopen 7 dagen: 39

Afgelopen 30 dagen: 177

Altijd: 2,117