Ga door naar hoofdinhoud

The original Xbox is Microsoft's first widely popular video gaming system. It has an easily identifiable black case with 'XBOX' emblazoned on the top and front. Repair is easy with common tools.

144 Vragen Bekijk alle

Cant press play on xbox one game Mr.funnys toy shop?

Cant press play..on xbox..to play Mr funnys toy shop

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 3

Commentaar:

Hi Chris. Could you provide some more information regarding this?

door

Grandson has new xbox.on some games..including above one..where it says ‘play ‘ on screen..u can't actually click on the word to play it. Tried ALL the buttons..even in different patterns

door

@chriscad Did you also tried a other controller? Looks like it's software related (could also be a hard disk issue). Is it modded?

door

Brand new.came with one controller. Font think it's a fault..just can't figure it out.thanks anyway.happy new yr

door

Looks like a software fault yeah. Perhaps a mod got stuck (if it's modded).

door

3 commentaren meer tonen

Voeg een opmerking toe

2 Antwoorden

Het nuttigste antwoord

So for some reason the play button is not working when your trying to play the roblox game Mr. Funny’s Toy Shop:

Block Image


Since this is a new xbox, and new controller, then that shouldn’t be the problem I’m suggesting that it might be a glitch since its occurring with other games. I recommend resetting your Xbox, here’s a video that might help: https://youtu.be/U8T9CMqmmK0?t=7

If the problem is still occuring, I then suggest to reset the actual controller, here’s a video that might help: https://youtu.be/dRSvLSK9Tc8?t=17

Since you tried all the buttons, this is actually a pretty common glitch, here it happens to a guy where he try’s to play Halo and he also shows how to fix this problem: https://youtu.be/uTV5WqMY20g?t=10

You could also check the Xbox status page. If you see any services with alerts, expand the service, scroll down to Notifications, and sign in to receive a message when the service is up and running again. Or you could also restart your PC. On your PC, press the Windows button, then select the Power button, then Restart. If the PC appears to be frozen, press and hold the Power key on the device for 10 seconds, until the PC turns off. After it shuts down, press the Power key to restart.

If the problem still occurs, I suggest you look through the manuals and Contact Xbox for support at: https://support.xbox.com/en-US/help/hard...

Hope this helps :)



Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Some roblox games do this I think it's because roblox is primarily a PC game so the game was designed to be used with a mouse

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Chris zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 7

Afgelopen 30 dagen: 51

Altijd: 593