Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Winkel

Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus. Identifiable by the model numbers A1549, A1586, and A1589.

5183 Vragen Bekijk alle

not charging and taking along time to boot to home screen

@refectio i have an issue with this iphone 6. when i got it, it wouldnt boot. on dc and charger with battery disconnected it took around 0.23 amps. i removed tristar and tried dc again and got apple logo. put a new tristar on and as soon as the amps reach around 0.83 the phone restarts. it now eventually boots to the home screen after a few minutes but it wont charge, not showing the lighting symbol in the battery and it stays at 1%. i have already changed tigris aswell, tried a different cable, battery and port. do you have any ideas

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

3 Antwoorden

Gekozen oplossing

Hey Daniel. Did this phone just die out of the blue (the famous nightstand issue ;>) or was it dropped or came into contact with liquid?

You should probe around the charge circuit again looking for any anomalies. Specifically, check the SWI line (battery) and C1402/L1401 in the Tigris area. However, the fact that the phone takes a while to boot could be an indication that there is another issue at play here. Seeing as how you have already changed pretty much everything in the charge circuit, I would check out the PMIC and BBPMU outputs to see if another subsystem is causing any issues to the boot process.

Was dit antwoord nuttig?

Score 2

Commentaar:

The pp3v3_acc cap above Tristar was short. All good now. Thanks for the advice tho

door

@refectio I have a 6s here I replaced the lcd fpc on. Came on fine then I put it on charge and it was charging fine. Came back and stuck on apple logo. Replaced tristar and tigris and all nand voltages are normal. Any ideas

door

Voeg een opmerking toe

Good news and bad news Bad news i only have the answer to 1 of your problems. and that problem is the battery problem. My sister has this problem. All you need to do is change the battery

Was dit antwoord nuttig?

Score 0

Commentaar:

Was nothing to do with the battery there was a short on the board. Working now. But thanks

door

Voeg een opmerking toe

@refectio

Hi,

i have a similar problem with an iphone 6. I have a question for you. What do you mean by “check c1402 and l1401” ? I have 4.38v on one side of that coil and 3.88 on the other side. Please help me because I don’t know what do try anymore. Already replaced tigris, tristar, checked all the voltages nearby and they all seem fine.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

daniel zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 69