Ga door naar hoofdinhoud

Reparatiehandleidingen voor tractors.

86 Vragen Bekijk alle

Manual PTO not engaging blades

Hello - I have a White Outdoor LT-1650 tractor. When the tractor has been running for 15 mins or longer, the manual PTO will not engage the blades. I replaced the belt and spring thinking they may have become stretched out. This didn’t solve the problem. The engine pulley is spinning fine. When I turn the PTO lever, the pulley pushed out fine. It just doesn’t seem to be putting enough pressure on the belt. I can’t find any other adjustments that would solve this issue. Any help would be great.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

@mjones21 besides checking the idler pulley you also need to check the routing of the belt, the connection of the springs, the engine pulley and the pulley's on the deck. Make sure that all of those are in working order, not seized etc.

Block Image

Was dit antwoord nuttig?

Score 2
Voeg een opmerking toe
Het nuttigste antwoord

You have an idler pulley that has moved out of place or is seperated/seperating. Very careful inspection will tell you. Look for NEW wear marks on pulleys. Check springs too. Good luck

Was dit antwoord nuttig?

Score 2

1 Opmerking:

Inspect the manual PTO lever, if it rests mid way when disengaged it may have become bent. Replacing lever may be necessary for proper operation.

door

Voeg een opmerking toe

Voeg je antwoord toe

Mark Jone zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 9

Afgelopen 30 dagen: 44

Altijd: 2,231