Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Onderdelen & Gereedschap

The LN46A530 has a 46" display, combined with SRS TruSurround XT. The PC input allows this display to double as a 46" computer monitor

61 Vragen Bekijk alle

when tv is "cold"make the samsung startup noise, then screen screwy

EDIT: media added. Didn't catch the sound glitch, but caught several variations of the video glitches and restarts.

I have the same model

LN46a530p1FXZA

I got the tv because originally it was clicking and not starting up. I replaced the necessary capacitors to fix that issue. It worked for a few months and now I am having this new issue on startup.

https://youtu.be/OVApquKP0k0

Details:

Seems to be when tv is "cold" it will make the samsung startup noise, then screen will look screwy. Usually darker, mostly black or green, and the speakers emit a horrible max volume screeching noise. During this time you cannot power off tv or anything...it will do this for 10 seconds or so then shut itself off. It will then restart itself. It usually takes 2-3 restarts then it will startup without the noise, normal color and no weird lines and all is well.

I'm open to and capable or working on it again, just need to know where to start.

What specifically do you need from me to post to help zero in on the problem?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

Hey Pete! I don't see any images or video on this post, could you try again? If the upload feature isn't working, you may try uploading it elsewhere (youtube or another file-hosting service) and then linking it here.

door

https://youtu.be/OVApquKP0k0

I'm not sure what happened with my upload. But this video is way better anyways. This was today.

door

Voeg een opmerking toe

3 Antwoorden

Het nuttigste antwoord

@paintufast start off by removing the back and take a good look at the boards. Since you've already replaced caps on this one, you know what to look for. Also, check the IC's and heatsinks for any obvious damage. Since it is sounds and screen that is screwy on startup, you want to check the Main board closely. Also, check the voltages from your power board to the Main board. Post some good pictures of your boards with your question so we can see what you see. Use this guide Adding images to an existing question for that.

Was dit antwoord nuttig?

Score 2

Commentaar:

Sorry this has taken so long. I added media today of the screen glitch. Haven't caught the noise on video yet.

I'm planning to open up tv next few days, been very busy and unable to commit time to this, but no I have it.

Also problem has been progressively worsening over last few weeks.

door

Voeg een opmerking toe

Because you cannot turn it off during a period of time, I would focus on the main board. You can check some of the 3.2 volt regulators on the main board during its "warming up" period and see if they are low and unstable. Another thing to try is get a can of freeze spray and while having the back off and the set "warmed up" and running normally, chill down various regulators and areas on the the main board to see if you can make it go back to its failing condition without letting everything cool down.

Was dit antwoord nuttig?

Score 0

Commentaar:

Can you advise how I check those regulators? Just a voltmeter? I'm more than willing to put the work in but I'm a novice when it comes to this stuff. Learning as a go, lotsa YouTube! lol

door

Voeg een opmerking toe

I had the same problem. Opened it up, found a 10V, 470 uF cap leaking. I changed it and now the problem is worse. Now it only works if I hook up the antenna to the tuner. If I connect it through the HDMI input the signal is all greenish static noise. I'm going to try the freeze spray when I get a hold of a can of spray.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Pete Richison zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 6

Afgelopen 7 dagen: 26

Afgelopen 30 dagen: 127

Altijd: 2,719