Wireless dual band gigabit router by Netgear.

3 Vragen Bekijk alle

Will not power on

I tried resetting, unplugging, switching outlets. Will not power on!!

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 1

Commentaar:

Have you tried with a different power adapter?

door

Hi!

I've got the same problem with my brick... ops... with my WNDR3700v2. I've opened it looking for burnt pieces but it all looks good. No signal of burnt tracks. No melting. No fluids leakages. No capacitors expanded (like a bulb). When i plug the power and turn the button on, i don't feel any IC getting hot (i touched all them with the finger). No smell of burn at all. No noises coming out. I've checked with a multimeter and I did was getting 12Vcc on the PCB.

door

Een opmerking toevoegen
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Antwoorden

Gekozen oplossing

Hi,

If it is out of warranty, open it up and inspect the pcb for stressed components (e.g. swollen capacitors or burnt out components especially near the power input socket.

If you have any doubts about anything that you may see, take pictures and post them back here and someone no doubt will help you

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

Few months ago, when my WNDR3700v2 started to reset I was already trying to check wall outlets, the power cables, the AC-DC adapters.

Two weeks ago finally my router summoned on itself a 99-class brick spell. Then, I put my hands on it to open and to look up for bad capacitors or burnt circuits. And "nothing"!

Then I was trying with my tester and it seemed that some pimp component wasn't allowing the voltage regulators to spit out the +3.3Vcc's.

Three days after, I finally tap with the hands some inductors and the power switch, then my brick started to turn some yellow lights on, back again.

Then I got myself sure the power switch was the problem. It was difficult to de-solder it out from the PCB. Anyways, I changed the power switch for a stronger one, and did a hard factory reset on it.

"Jackpot"!

The brick became back to act as a good, nice, male and viril WNDR3700v2 again.

And everyone lived happy forever...

Check the pics of the old switch I had to destroy in order to take it out. The small contacts of the switch are too oxided.

PS: Yes, that is really a quite fresh coffee stain on the table. But the good point are the green LED lit on the bottom of the image.

Block Image

Block Image

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Silly but I twisted the power adapter cord around just a bit while it was inserted into the router, and the lights suddenly came on. Factory reset and we seem good to go.

It may or may not be relevant that I also cycled the power switch about 20 times quickly with no electricity before that.

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Kwai zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 21

Afgelopen 30 Dagen: 98

Altijd: 1,271