Intel DG31GL Motherboard Audio problem

Hi I'm Anzar. I have an intel dg31gl motherborad which has audio problem in win7 32bit os when I installed correct drivers from intel site still doesn't work it shows realtec high definition installed but sound icon shows in red saying No audio output device installed and I tried update windows shows already installed and then I disabled audio from bios and restarted the pc and then enabled still doesn't work. Are there any other way to solve this?

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 3
Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

4 Antwoorden

Gekozen oplossing

driver problem ,you have purches new sound card

Was dit antwoord nuttig?

Score 1
Een opmerking toevoegen
Het nuttigste antwoord

First make sure you did re enable audio in the bios and when you are in windows open device manager and click on "sound,video and game controllers" and uninstall all your audio devices and restart your pc. if that does not work then let me know.

Was dit antwoord nuttig?

Score 2

Commentaar:

Sir st3v3w I tried what u said re enabled audio in bios and tried opening windows and on device manager uninstalled sound, video and uninstalled all sound drivers and restarted the pc and tried reinstall still doesn't work. And I tried installing what is that called the Microsoft universal audio something downloaded from Microsoft website and still didn't work.

door

I had been searching to solve this solution everywhere and online for past 8 months and I didn't replace my this motherboard. So thought of without replacing can be solved

door

sound,video and game controllers is not show in Device Manager

door

Hi @msrltd00,

Have you tried starting in "safe mode" and see if Sound, Video and game controllers appear in Device Manager? If so try uninstalling the audio devices, if any listed, and then restart the pc and allow Windows to find them again.

There is also this link, while not quite your motherboard, may still be of interest to you.

https://linhost.info/2009/11/no-audio-on...

door

Een opmerking toevoegen

I thought of not installing sound card and try to fix it but it works on usb soundcard

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

I hv intel mother board .. I hv all sound port includion a new sound port device ...i also install the drivers properly ...i also see al sound icon ..they are vibreting but no sound come from any port ...what is the solution plzz

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Anzar zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 1

Afgelopen 7 Dagen: 8

Afgelopen 30 Dagen: 38

Altijd: 2,301