Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Sam Goldheart (stem details) ,

Tekst:

I just had this problem with my ZTE ...the USB cable would charge my Doro phone but not my ZTE.  When the battery  got too low...phone turned itself off and wouldn't turn back on...or charge in the off position.

FIRST THING I TRIED WORKED...SIMPLE FIX...

It seems the little silver tab inside the phone charge port gets bent down some after continual use and doesn't connect well with USB cord...

TO FIX  ---

TURN OFF PHONE...TAKE OUT BATTERY...USE SOMETHING SMALL I used the tip of a knife...TO VERY CAREFULLY LIFT THE SILVER TAB IN THE CHARGE PORT...SLOWLY BENDING IT UP UNTIL IT STANDS FIRMLY IN MIDDLE OF PORT...Put Cover back on ... plugged in ...and....

IT WORKED...

IT IS CHARGING NOW...SIMPLE!!!

Status:

deletedopen
deletedopen

Bewerkt door: iRobot ,

Tekst:

I just had this problem with my ZTE ...the USB cable would charge my Doro phone but not my ZTE.  When the battery  got too low...phone turned itself off and wouldn't turn back on...or charge in the off position.

FIRST THING I TRIED WORKED...SIMPLE FIX...

It seems the little silver tab inside the phone charge port gets bent down some after continual use and doesn't connect well with USB cord...

TO FIX  ---

TURN OFF PHONE...TAKE OUT BATTERY...USE SOMETHING SMALL I used the tip of a knife...TO VERY CAREFULLY LIFT THE SILVER TAB IN THE CHARGE PORT...SLOWLY BENDING IT UP UNTIL IT STANDS FIRMLY IN MIDDLE OF PORT...Put Cover back on ... plugged in ...and....

IT WORKED...

IT IS CHARGING NOW...SIMPLE!!!

Status:

opendeleted
opendeleted

Origineel bericht door: Susan Carr ,

Tekst:

I just had this problem with my ZTE ...the USB cable would charge my Doro phone but not my ZTE.  When the battery  got too low...phone turned itself off and wouldn't turn back on...or charge in the off position.

FIRST THING I TRIED WORKED...SIMPLE FIX...

It seems the little silver tab inside the phone charge port gets bent down some after continual use and doesn't connect well with USB cord...

TO FIX  ---

TURN OFF PHONE...TAKE OUT BATTERY...USE SOMETHING SMALL I used the tip of a knife...TO VERY CAREFULLY LIFT THE SILVER TAB IN THE CHARGE PORT...SLOWLY BENDING IT UP UNTIL IT STANDS FIRMLY IN MIDDLE OF PORT...Put Cover back on ... plugged in ...and....

IT WORKED...

IT IS CHARGING NOW...SIMPLE!!!

Status:

open