Ga door naar hoofdinhoud

Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

792 Vragen Bekijk alle

How can I fix the "Do not Disconnect" screen?

I have installed a Tarkan iFlash Solo SD card adapter, a new 128gb SanDisk Extreme SDXC UHS-1 SD card, and new battery in my iPod Gen 5 Video. I can transfer files from my Windows 10 computer to the iPod and the files are recognized in iTunes. I have been able to play music files located on the pod with iTunes. I have a strong color screen, and the battery is charged (wall charger) but it continues to show the "Do not Disconnect" message when connected to the computer. The pod is stuck on the language screen when not connected to the computer. I've tried resetting the Pod several times, but the problem persists. I reformatted and re-partitioned the SD card to FAT32 (from the factory setting of exFAT), according to the instructions given on the iFlash site. Nothing is working. I'm going to replace the usb connecting wire as the 30 pin connector on old one has some tiny areas that look bad. Any other suggested possible solutions out there? A different SD card perhaps? Thanks!

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

@georgeregmund since your iPod is still detected by iTunes, I would first do an eject (of course with the iPod connected and recognized) in iTunes to eject this iPod :-). Let us know if the message changed.

Next you want to try a hard reset like this: press and hold the menu and select button at the same time until the iPod restarts, while booting up - unplug it from the computer. Let us know what that did. YOu do know that you may have to give it a couple of tries, since the button combination is a bit cumbersome.

What you cannot count out is that this is an issue with the dock connector. After all, this "has some tiny areas that look bad" could be an issue.

Was dit antwoord nuttig?

Score 2

6 opmerkingen:

I have tried ejecting the iPod several times with no improvement. I've also done a hard reset several times and the "Do not Disconnect" message remained. The old dock connector has a couple of blackened spots on the ceramic-looking insulating material which seperates the contacts in the mouth of the 30 pin connector. I have a new one coming today and am hoping this is the problem.

Thanks a bunch, oldturkey03, for your help and suggestions with my iPod issues.



@georgeregmund I do hope it’ll work out for you. Those iPods are still awesome. The do not disconnect error is so generic that it is hard to find the exact cause.


Well, I tried the new dock connector and it did not change the "Do not Disconnect" error message. So, I guess the chord can be eliminated as the potential problem. I did not explain in previous descriptions that when trying hard resets, from the start of this problem, the pod did not respond and I could not get it to reset. It just did not respond at all to pressing the select and menu buttons together. I also tried installing a different SanDisk 128 gb SD card. Don't think that's the problem. Would you have other suggestions? Thanks!


Try removing the battery and an attempted hard reset. Let it sit a minute, then reconnect the battery and power it on again.


@georgeregmund you did not tell us if the buttons function individually and just not as a combination. You could check the switches (the buttons just close the contacts) and make sure that the switches actually get depressed. I have had a bad switch before that gave me problems. I would also suggest that you try to get the iPod either into disk mode or into diagnostics mode. See if that works. I would also try and reflash the firmware, see if that changes your iPod's behavior. Take a peek at this video


1 commentaar meer tonen

Voeg een opmerking toe

Voeg je antwoord toe

George Regmund zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 6

Altijd: 60