Ga door naar hoofdinhoud

A television game console produced by Sony Computer Entertainment; the PlayStation 4 Slim (CUH-2000 Series) is a thinner replacement model for the original PS4. Announced September 7, 2016.

566 Vragen Bekijk alle

Help with PS4 slim Blue light of dead troubleshooting

Hi community, I am needing some of your wisdom.

As a hobby I started to fix some things a couple of month ago. Now I was feeling ready for something more complicated but I think I went too far 😔.

I have a PS4 slim with the board SAE 004 and she have the following sinthoms:

1- blue light of dead that blinks for 55 seconds before console turn off. The fan just run for 1 second and the usb ports never gets any power then stop and the HD spins during the 55 sec.

2- once is off if I try to turn it on again it makes a beep an nothing happens. Then I need to wait 5 seconds and try again and it happen what is described in point 1.

What I made so far?

1- I tried to start it in safe mode (holding 7 seconds the power button) but it didn't went into safe mode neither make a beep.

2- I tested the power supply and is sending 12 v and tested another power cord.

3- I checked the pins of the plug where the cable coming from the power supply connects and seems ok in order the 4 pins gave me 5v, nothing, ground, 5v.

4- I put a washer below the GPU clamp.

5- I tried other HDMI cable.

6- I changed the Hard drive.

7- I have tested with no hardrive.

8- I measured the biases behind the ram all with the right homs. 0.6 and 1.6 KH as was shown in a YouTube video

I am stuck and I don't know what else to do because even if I measure all the components I don't know what value the components should have.

I am open to ideas to keep troubleshooting.

Thanks!

UPDATE 05-07-2023

Hi guys, sorry for been inactive but I had no time to keep working on the PS4. But now I have some news, unfortunately not very good.

So I kept searching and measuring and I found the following.

Block Image

So all the components highlighted on the image are biping on my multimeter. I have included the ohms info I am getting so either are components with very low resistance or are shorted but I have no idea how to proceed seems very unlikly that all that components are really shorted but also I can't find a one component connected to all of them.

On top of this I tried to made a UART reading but also I am having some complications here... I made all the steps to patch the NOR and all went great. Now with the NOR installed back in the console and the cables connected to the right points on the motherboard and on the CH341A I am getting no reading. I tried Putty and UART reader software but I am not getting any readings ans still the console is doing the same 55 sec BLOD.

Block Image

I turned the UART on before continuing with the process and of course patch the NOR.

Block Image

Any Clue?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 4
2 opmerkingen

Did you manage to fix this. I have the exact same problem with my ps4 slim board sad-002

door

@jetuaime81 Hi, no I didn't but I made an update on the post with extra info.

Maybe you can check if it is the same for you.

door

Voeg een opmerking toe

5 Antwoorden

Het nuttigste antwoord

there are different things that can cause blod like apu, nand, southbridge, possibly the encoder ic. most technicians these days are using uart to diagnose the cause but 55 secs wouldnt be enough time to read the uart log. try checking all the fuses to make sure they test good

Was dit antwoord nuttig?

Score 1

1 Opmerking:

UART posts messages as soon as the console starts.

door

Voeg een opmerking toe

Hi there! It sounds like you've already done quite a bit of troubleshooting for your PS4 Slim with the blue light of death issue. Here are a few more suggestions you can try:

-Check the HDMI port: Inspect the HDMI port on your PS4 slim for any damage or debris. Sometimes, a faulty connection can cause the blue light of death issue. You can try gently cleaning the port with compressed air and ensuring the HDMI cable is securely plugged in.
-Check for overheating: Ensure that your PS4 is getting proper ventilation and isn't overheating. Make sure it's placed on a flat surface and the vents are clear of dust or obstruction. You can also try cleaning the internal fan and heat sink using compressed air.

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Damian, Did you manage to fix this?I have the exact same problem with my ps4 slim board sad-002. Please share the solution in case you have solved it.

Was dit antwoord nuttig?

Score 0

2 opmerkingen:

Good afternoon,

That's quite unfortunate, however would you mind creating a new question and giving us more details on your specific problem?

Cheers,

door

hello nick,

It is the exact same symptom as OP, 100% the same i have nothing extra to add. I need to create a new question for the same issue as this thread is not that old and still unanswered?!

door

Voeg een opmerking toe

UPDATE 05-07-2023

Hi guys, sorry for been inactive but I had no time to keep working on the PS4. But now I have some news, unfortunately not very good.

So I kept searching and measuring and I found the following.

Block Image

So all the components highlighted on the image are biping on my multimeter. I have included the ohms info I am getting so either are components with very low resistance or are shorted but I have no idea how to proceed seems very unlikly that all that components are really shorted but also I can't find a one component connected to all of them.

On top of this I tried to made a UART reading but also I am having some complications here... I made all the steps to patch the NOR and all went great. Now with the NOR installed back in the console and the cables connected to the right points on the motherboard and on the CH341A I am getting no reading. I tried Putty and UART reader software but I am not getting any readings ans still the console is doing the same 55 sec BLOD.

Block Image

I turned the UART on before continuing with the process and of course patch the NOR.

Block Image

Any clue?

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

was this ever resolved, have a blod 55sec 1sec fan issue and it doesn't make any sense whats causing it, I guess its a bad vram chip or APU needs reballing, but i doubt its a cold solder joint as the whole motherboard looks brand new is there an internal layer you can't see on the motherboard or it just SIDE A and B or is there traces that might be broken within the board you can't visually see??

Was dit antwoord nuttig?

Score 0

1 Opmerking:

On one corner of the apu (not on the apu but on the motherboard), there will be one big smd capacitor (0805 or 1206 im not sure). It should read in Kohms across and not shorted. If its short, You can go to youtube and search for mymatevince ps4 slim revisit. In the revisit video he proceeds to check what the fault is. His turned out to be apu and sadly mine as well.

door

Voeg een opmerking toe

Voeg je antwoord toe

Damián O. zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 8

Afgelopen 7 dagen: 50

Afgelopen 30 dagen: 191

Altijd: 1,785