Ga door naar hoofdinhoud

The Lenovo ThinkPad T440p is a black business computer that was released in November 2013 and is easily recognizable due to its bright red fingerprint reader. Currently, Lenovo has discontinued the production of the model.

2 Vragen Bekijk alle

I turn it on and nothing happens

So, I have a t440p that refuses to do anything. Upon powering it up, the keyboard lights come on, the fan spins for a second or two, the speakers hiss, and then the fan spins down. I've tried everything, reseating ram, resetting the bios, taking out everything except the cpu, and it still behaves the same regardless. Plugging in the charger makes the laptop turn on without pressing the power button, leaving it on makes the cpu go warm as if power is still being routed thru its internals.

Upon further investigation, the dvd drive seems to be spinning up, the caddy opens when I press the button on the faceplate, which leads me to suspect the power rails are present. What's more annoying is that I don't get any beeps at all. So is the mobo dead or what am I missing here?

Thanks in advance for any and all replies.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

1 Opmerking:

Sounds like a motherboard problem.


Voeg een opmerking toe

1 Antwoord

Hi @adyopo

How did you reset the BIOS? Did you disconnect the RTC coin cell battery from the motherboard when you did this?

If not try the following procedure and check if it resolves the problem.

* Disconnect the charger from the laptop if connected.

  • Remove the main battery from the laptop.
  • Disassemble the laptop and disconnect the RTC coin cell battery from the motherboard. Here's the hardware maintenance manual for the laptop that will help. Go to the bottom of p.65 to view the procedure. When the RTC battery has been removed, measure its voltage. If it is <2.5V DC, replace it. Search online for 04W1642 to find suppliers that suit you best.
  • Press and hold the laptop's Power button for a full 30 seconds and then release it.
  • Reconnect the RTC battery, reassemble the laptop, reinsert the main battery, reconnect the charger and check if the laptop turns on OK.

If it does turn on there may be a message regarding the date and time being incorrect, this is normal as the BIOS has been reset. Once the D&T have been corrected the message won't appear the next time the laptop is started. Also if any user definable BIOS settings have been altered to suit whatever operating requirements that you have, they will have to be changed back as well.

Was dit antwoord nuttig?

Score 0

3 opmerkingen:

Already tried that. I even cleaned the cpu and checked for bent pins/gunk in the socket. No joy whatsoever



You may have to use the schematics to find out what's happening.

No water damage is there?


@jayeff I'll take some measurements with the help of those schematics, tho at this point I figure my time is better spent replacing the mobo entirely.


Voeg een opmerking toe

Voeg je antwoord toe

Adrian Oporanu zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 3

Afgelopen 30 dagen: 14

Altijd: 43