Ga door naar hoofdinhoud

8.9" tablet, co-developed by Google and HTC. First released in November 2014, running Android 5.0 Lollipop.

29 Vragen Bekijk alle

tablet looping Google screen

My wife has a HTC Nexus 9. She has had it a few years and it suddenly has a problem. She has not done any updates or rooting or anything, and the last thing she remembers installing was a Nonagram-type puzzle game. When she switches it on it gets to the Google logo, then resets and loops.

I have gone into recovery mode and tried "wipe cache partition" and a few other things but it makes no difference. When I connect it to my pc it isn't detected. It looks like the only option left is factory reset, but my wife doesn't want to lose her family photos and videos. She does not have a backup.

Is there anything I can try before resorting to factory reset?

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
20 opmerkingen

(Duplicate question, see Nexus keeps trying to start shows the google start up and then nothin) Does your device charge? Apparently this could also be a battery issue, so first I would try following what S W suggests in his post (get in fastboot mode and see if the tablet stays on for at least 2 hours) to rule out a hardware problem, then we'll see if booting a custom recovery could come to rescue before factory resetting.


It seems to charge okay. I currently have it in what I guess is fastboot mode, I don't know how to share images here, but the text on the screen says:

Device State - LOCKED




eMMC-boot 2048MB

Feb 6 2017,18:13:20


<VOL UP> to previous item

<VOL DOWN> to next item

<POWER> to select item





I've been on this screen for about half an hour so far, I guess I'll keep it like this until 2 hours have passed and report back.


Ten minutes after my last post, the tablet switched off, though I'd been pressing the volume buttons regularly. Then it wouldn't come back on. Maybe it just didn't have much charge left and I didn't know. I plugged in the charger lead and now it's charging. I guess I should give it plenty of time to charge (an hour or more?) and then try the fastboot thing again.


Yes, ideally battery should be indicated as fully charged; give it some time to charge before trying again, also make sure you're using an original or good quality charger+cable and plug it to a known to work power outlet


If you have USB debug enabled on your Nexus you could also check battery state from your PC, here you can find out how:


15 commentaren meer tonen

Voeg een opmerking toe

3 Antwoorden

Het nuttigste antwoord

Try disconnecting the battery - just ribbon cables - press power button to discharge power. Reconnect ribbon cables and try to get into Safe Mode - holding down Volume Down when rebooting - to disable third party apps.

Nexus 9 Battery Replacement

Does it still loop?


Using ADB to transfer files from an Android phone or Tablet to a PC

This guide shows you how to easily install the Android SDK (Software Development Kit):

How to setup ADB:

Note: Normally if USB Debug is not set up on your phone ADB will not be able to see and transfer files. However you wife's tablet may have MTP mode (MTP stands for “Media Transfer Protocol.” This connection mode is more universal in comparison to ADB since it allows connecting not solely Android devices, but many other ones as well, like mp3 players or digital cameras). MTP rather than exposing your Android device's raw file system to Windows, MTP operates at the file level.

You know this is a very technical problem and I can't just tell you what to do off the top of my head. It take either a lot of experience with Android devices or the interest to explorer and not give up.

You could experiment with Mount /system: This gives access to core files and folders that are usually inaccessible. You can mount a partition to view data and edit it.

Was dit antwoord nuttig?

Score 2

2 opmerkingen:

Yes, it still loops. I did not get into Safe Mode.


@trevorinchmale I could be wrong but that's probably because yours is the Wi-fi model (codename Flounder), I just checked but couldn't find any info on how to get into safe mode on this particular model. Just a guess but is it possible this device can only enter safe mode from on screen power button method?


Voeg een opmerking toe

Fit a new battery before doing a restore. If it's a few years old the battery is probably exhausted.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

I would try flashing android manually. It worked for me when I bricked my Acer tablet!

Android OS Download

If it is a Wi-Fi tablet, then you will need this latest version of android for your nexus

You will need ADB like @aactech mentioned. Below is how to manually flash the firmware:

  1. Download the latest OTA image for the Nexus from that page
  2. Reboot into recovery mode
  3. Press the volume up and power keys at the same time to activate the hidden menu
  4. With the volume keys, highlight “apply update from ADB” and press the power button to choose it
  5. From your computer, execute adb sideload

Was dit antwoord nuttig?

Score 0

1 Opmerking:

I believe trevorinchmale is trying to recover his wife's photos and since Developer's Mode is probably not turned on ADB won't work.


Voeg een opmerking toe

Voeg je antwoord toe

trevorinchmale zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 4

Afgelopen 30 dagen: 18

Altijd: 396