Ga door naar hoofdinhoud

2.4GHz, 2.7GHz, or 2.8GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache. Released February 2013.

257 Vragen Bekijk alle

820-3332 fan at full speed and running too slow

Hi friends,

I have A1398 with 820-3332 logics board. After power on its fan begin full speed and mac running super slow and the mouse also. Any idea? I’m thing its a core voltage filter or some thing sensor etc.

One more thing its running fine on Windows 10, but fan at full speed.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

ok leme chk aht loading start testing memory and stuck in testing memory cursor not moving.

door

@shaf2u - What does TG Pro tell you?

door

pics added successfully

door

Voeg een opmerking toe

1 Antwoord

Let's install this great app TG Pro you'll want the full version here to get the diagnostics.

It will allow you to see what's failing as best as you can as the onboard diagnostics don't work any more on this series - Thanks! Apple!

Post a snapshot making sure you get all of the sensors (slide the slider down to see the last one) and post it here for us to see Voeg afbeeldingen toe aan een bestaande vraag

As to why your system is so slow under macOS and not under Windows has to do with the higher integration macOS has on this system. Windows doesn't offer tight integration so somethings are a bit different. Here your SMC logic is seeing a failure and to prevent you from damaging your system it lowers the CPU's clocking and ramps up the fan.

So we need to see what SMC is encountering the tool I would have used is the built-in diagnostics but Apple broke it!

If you restart your system pressing the D key you would have entered it and you should have gotten an error code.

Reference: Mac startup key combinations

Was dit antwoord nuttig?

Score 0

Commentaar:

Hi Friends,

Thank you very much problem solved. TG Help me lot as there was issue in Temp Sensor U5500 and its resistors. one of its resistor was missing. replace it and done.

now it is working like charm. I am very thankful to DAN.

another logic-board 820-00923 having critical software update stuck issue. Please guide me if some one any idea because it is hardware issue from board might be M1 chip issue.

door

Thank you very much problem solved. TG Help me lot as there was issue in Temp Sensor U5500 and its resistors. one of its resistor was missing. replace it and done.

now it is working like charm. I am very thankful to DAN.

door

@shaf2u - Don't forget to score and accept the answer if your problem is resolved - Thanks!

door

Voeg een opmerking toe

Voeg je antwoord toe

shafiq zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 6

Altijd: 81