Ga door naar hoofdinhoud

The Asus Zenbook was manufactured by AsusTek Computer Inc and released in 2015. It has a matt anti-glare finish with a 13.3" touchscreen. The model number is UX303U.

12 Vragen Bekijk alle

Asus Zenbook UX510UX possible dead li-ion and CMOS battery?

Hello all, I come to this amazing forum since I couldn’t find answers for my problem myself. The laptop is actually model UX510UX, not UX303U, I selected that as there was no option for my model.

Some weeks ago the laptop suddenly started hard shutting down whenever the battery percentage would reach 40%, and stopped booting when disconnected from charger, would only reboot when connected. The battery won’t charge (Windows displays “0% - charging”) and using a battery health tool, in a few days the health percentage went from 70% to 24% and now it’s back again at 56%, so I don’t think that’s valid information.

I already tried disconnecting and reconnecting the battery, and pressing power button for some time to perform a reset, but to no avail. Also the date and time don’t refresh when the computer is off so that makes me think it’s also a CMOS/kts battery problem.

I contacted Asus support asking where to find the CMOS/kts battery inside the laptop and of course they couldn’t help me, I tried looking for it but it doesn’t seem to be placed on the external part of the board where it would be visible. I don’t really want to dismantle the whole thing and potentially messing up only to not find the battery anyways.

From your experience, could it be possible that the cmos/kts battery is inside the li-ion battery case, maybe that battery is also dead too, so replacing that will solve everything? Or what other solutions would you recommend trying?

Thanks in advance.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Het nuttigste antwoord


You didn’t say what “battery health tool” you used to check the battery’s condition but try creating a Win 10 battery report and see what it shows regarding the status of the battery.

Compare the Design capacity value against the Full charge capacity value. This will give you an indication of how good the battery is.

If you determine that the battery needs replacing, then according to this supplier, the Asus part numbers for batteries compatible with the laptop are 0B200-02030000 or 0B200-02030100. Search online by using the part number only in the search term to find suppliers that suit you best. Sometimes the part number can be found on the battery if you wish to verify that you’re ordering the correct one. The part unavailable as shown by the supplier must be only from them. When searching online using the part number, other suppliers had them in stock

I don’t know the laptop but here are some images from this video showing both sides of the motherboard and unless the CMOS battery is under the black tapes on the underside of the motherboard there doesn’t seem to be one or at least one that is obvious.

Block Image

(click on image to enlarge for better viewing)

Was dit antwoord nuttig?

Score 1

7 opmerkingen:

Dear jayeff,

Thank you for the extensive and detailed answer. I used BatteryInfoView to check the battery's health, but using the Windows report method that you suggested, it seems like the Li-ion battery has indeed gone bad since there are no usage history and duration estimates since after the problem occurred.

I'll order a new battery as you suggested and if that alone won't do the job, I'll try changing the CMOS battery too. If I manage to do so, I'll post here the location of that battery for reference for other users.


According to a comment on the youtube video you linked, there's no CMOS battery in this model and the main battery serves that purpose too; that explains why as soon as it went bad the date and time also started not being saved. I will confirm if replacing the Li-Ion battery fixes the issue or not when I'll receive it



Thanks for the update.



The battery finally arrived, it took a long time from China...

I installed it and it worked for one day but now I'm back in the same situation as before, the laptop will not power on unless connected. When it is connected, it starts to boot up, then hard shuts down, and then reboots properly just like before; now the battery indicator in Windows shows it's charging but stuck at 77%, and if I remove the power cable the laptop shuts down.

Odd that it worked yesterday and charged to 100%, BUT the date and time still didn't save so I guess the battery itself is not the problem after all...

I'll try messing around and see if I come up with a solution



There's your problem a battery from China very suspect. People, why???? They are just cheap knock-offs.

What you want is a genuine B31N1534 battery for ASUS Zenbook U5000 UX510 UX510UX UX510UW as suggested by jayeff.


2 commentaren meer tonen

Voeg een opmerking toe

Voeg je antwoord toe

Raziocinjo zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 26

Altijd: 996