Ga door naar hoofdinhoud

NAS file server, identified by Model Number DRDS2-A

2 Vragen Bekijk alle

Drobo FS wont initialize

recently acquired from ebay - Have WB 1TB drives in each bay. After installing the dashboard and validing software is at the current version. Turned on drobo lights came on but after the self test the 1st bay indicator light came on solid red. Swapped out drives in bays same issue on all drives. I can send alert emails back and forth checkd firewalls and antivirus on laptop and on my asus router that it is attached to. checked my routers config and settings all looks good and current with the most recent firmware. I am now back to the drobo failure. I am looking for an understanding of steps to repair the unit.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

I have had similar problems with Drobos. As long as there is no important data on the drives, what I found best to do is to only install one drive in the first slot. If you can see the Drobo in the dashboard and it doesn’t tell you to add more drives so it can create an array. I have found that doing a factory reset using the dashboard has always solved these types of problems for me.

A friend of mine brought a used Drobo on Ebay and had a problem like yours, he did the factory reset and the problem was solved.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

kram17 zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 15

Altijd: 396