Ga door naar hoofdinhoud

Device Page for VtechCS-6719-16

5 Vragen Bekijk alle

I get no Dial Tone, cannot answer or reject calls. Why?

My phone line is fine as I can use a corded landline phone and I have dial tone and can make calls ,receive and reject calls. On this VTechCS6719-16 though, When I pick up the phone and press the green “talk” button, the “In Use” light on the base station lights up, but i hear no dial tone at all.

When I call this number with my mobile phone, the cordless phone rings . I press the green button to answer and the LCD switches to the call time counter…00:00 - 00:01 etc..but the “phone is still ringing” on my mobile phone earpiece, which means the cordless phone didnt really answer the call…same problem with the red button and call rejection. Cannot reject calls..The phone ringer gets muted and when placed back in the base, it starts ringing again..

I have tried “resetting” the phone, as per Vtech Customer Support instructions, i took out the batter, and disconnected the base station from the power supply..for a few minutes and de registered and re registered the handset with the base. The key tones etc work and the phone speaker works fine so I dont think its a speaker issue..


Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing


Has this phone worked OK before in situ or is this a new phone connected to the line?

Can you try a different cord between the base station and the telephone socket?

Not trying to be smart here but have you set the Date and Time in the phone (as per the User guide before first use instructions)

If none of these things work either and given the tests that you have performed you either have a faulty phone or base station.

Get it replaced under warranty if it is a new phone.

Was dit antwoord nuttig?

Score 2

2 opmerkingen:

Has worked before.

Tried different cord.

Tried with date and time set

Tried on speaker mode as well..

No change.



I assume that there are no "messages" showing on the display, such as "unable to call" etc.

Given what you've said earlier it seems as though the handset is communicating with the base station OK but that the base station is failing to extend the phone line through to the phone, both on o/g and i/c calls. So I'd suspect a problem with the base station.

Was there a power failure or thunderstorm perhaps before the phone stopped working?

Have you checked that the power adapter for the base station is supplying the correct voltage to the base station? Funny things can happen when you have power supply problems.


Voeg een opmerking toe

Voeg je antwoord toe

Zachariah Mathew zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 13

Afgelopen 30 dagen: 59

Altijd: 7,009