Ga door naar hoofdinhoud

Repair guides and support for the laptop line of Acer's Aspire series for casual home and business use.

1060 Vragen Bekijk alle

Ethernet connection is not being recognized.

I am trying to use an Ethernet connection instead of WiFi for faster speeds but when I plug the cable in nothing happens. Ethernet 1 disappeared from device manager and only the WiFi adapter and my VirtualBox Host-Only Ethernet Adapter shows up. I have a Intel WiFi card installed. Windows Diag. doesnt find a problem. It is not disabled in the BIOS and it it not hidden in device manager. It previously worked. Runs Windows 10 Home Edition Insider Preview Build 1703

Model E5-573G

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0



What is the model number of your laptop?

Have you checked in Device Manager > hidden devices to check if it is listed there for some reason (click on View tab in DM and select Show Hidden devices.

Is there a listing for "Other Devices" in DM where it might be located?

Have you checked in BIOS to see if there is an option to enable/disable the LAN adapter?



Has it worked before when using Win 10?

Did you check for any LAN enable /disable in BIOS? You didn't say.

Have you tried the Windows troubleshooter to see if it can fix it for you?

What happens if you start in safe mode "with networking"? Can you use the LAN adapter?


Voeg een opmerking toe

2 Antwoorden

Het nuttigste antwoord


Try starting in "safe mode with networking" and see if it works.

If it still doesn't you most probably have a faulty LAN adapter, which being most likely built into the motherboard means a faulty motherboard.

Device Manager is not available in safe mode to view hardware properties

Was dit antwoord nuttig?

Score 2
Voeg een opmerking toe

First, verify that your wifi is turned off before connecting the ethernet cable, or at the very least, that you have manually disconnected from your wifi router via the laptops wifi settings. Secondly, if this problem is occurring when you're on battery power, check to make sure that the ethernet adapter isn't set to "allow this computer to turn off this device to save power". This setting can be found in the ethernet adapter properties under the power management tab.

If the problem still exists, check to make sure you have the latest drivers for your ethernet adapter, you may also want to check to see if there is an updated BIOS for your laptop.

Lastly, can you verify if the adapter ever worked?

Hope this helps.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Sylvester McGovern zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 4

Afgelopen 30 dagen: 25

Altijd: 570