Ga door naar hoofdinhoud

Repair information for printers made by Canon.

345 Vragen Bekijk alle

Says Ink has run out after cartridge replacement.

Message says my mp160 canon printer ink has run out. Printer off line . These two messages are wrong. I am on line ...and I have replaced the ink cartridges. What's wrong

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 3

Commentaar:

mine is same fault on mg4250 pixmar, tried the above for mp160 can't even get idle displayed. any advice please

door

Voeg een opmerking toe

3 Antwoorden

Het nuttigste antwoord

Absolute con. If you hold down the red sign that looks like a triangle inside a circle for 5 second miraculously the printer resets and you all of a sudden you have inc again. I believe this is a bug that has been put in to stop you buying low price inc alternatives. This happens even on new cartridges if the printer thinks they are non genuine. How is it you can buy a printer new with cartridges for less than the cost of cartridges on their own. Hope this works but if not you have lost nothing.

All the best luck !!!

Jason (The Tower Corisande Manor)

Was dit antwoord nuttig?

Score 4
Voeg een opmerking toe

Ellen Myrup, give this a try and see if it helps.

for more instructions

Disconnect the power cable

Hold down power button

Reconnect the power cable

With the power button still down, press twice the “Cancel/Stop” red button

Release the power button

The printer is now in factory mode…(wait about 30 seconds until it says “idle”)

Press the down arrow (next to the “OK” button) until it says “Shipping Mode 1”

Press the “OK” Button

Now with it displaying “Without Cleaning” press the power button

A test page should print

Now open cover

Disconnect the power again

Take both cartridges out like normal

Close cover

Reconnect power cable

Press power button

Replace cartridges

The other way to reset it would be by using MPtools and the instructions are here MPtools should have come with your printer. Good Luck and let us know if it worked.

Was dit antwoord nuttig?

Score 1

Commentaar:

this was ok till I got to the instruction "press :ok: after getting shipping Mode 1 on the screen. Can't get this to do anything - just sits showing Shipoing 1 and pressing the ok button does nothing. Hope you can help, this was/is a great printer and I would love to get it working again

Thanks

Sue

door

can't even gey "idle" to display , but mine is a MG4250 pixmar printer,. same fault tho

door

Voeg een opmerking toe

I don't know if you'll still read this, Old Turkey, but I had a problem with my Canon MP-610.

I did what you instructed above. This worked as described (Press the down arrow did not work, but the Right arrow worked), until:

"Now with it displaying “Without Cleaning” press the power button

A test page should print"

It indeed displayed “Without Cleaning”, and I pressed the power button (one time? Or longer? I tried both) but it did not print a test page. Nothing happened, actually.

- So I followed the rest of your instructions. Then it looked like it would print two test pages, but reported that one of my colors is empty, so I have to buy that first.... hope to write later how this ended.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Ellen Myrup zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 5

Afgelopen 30 dagen: 21

Altijd: 14,299