Ga door naar hoofdinhoud

The Kenmore Elite HE3 is a washing machine by Kenmore.

627 Vragen Bekijk alle

It seems like the washer has no power

My washing machine won't operate! It has power to the plug but it would appear otherwise. It's completely non responsive and shows no display or lights at all!

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 7

Commentaar:

@hvacguy you've got a complete model number for your washer?

door

700 Series. Can't get the control panel off the top of the unit. Help?

door

lg t7269nddl

door

I don't have an answer. I have a question? My Kenmore elite washing machine has no power whatsoever. It has no display light on it nothing just blank. Does anyone have any suggestions on what is wrong with it….

door

No answer just a question as soon as i plug my machine in it has one light flash with fading beep every 1-2 seconds if I press and hold the power button all lights flash and has same beeping this even goes on for a good 3-4 minutes after I unplug it

door

Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

The first step is to unplug the washer, you will plug it back in later. At the back of the top panel on the washer there are three screws that hold the lid on. Remove the screws and then push the lid back about 3/4's of an inch, the lid will them be able to be lifted off. Look at the area where the cord that plugs into the wall enters the machine. There will be a small module that the cord goes into. Follow the wires from the module to the main control. Using a multimeter set to Volts AC, you will test for voltage at the connection point on the main control board. Carefully plug the machine in and test for the voltage, being careful to not short the wires or test probes to anything on the chassis or neighboring wires. It should show 110 VAC, or very close to that. If not, unplug the machine from the wall outlet and move back to the module where the cord enters and inspect the wiring and make a check there.

Was dit antwoord nuttig?

Score 11

Commentaar:

Thanks much! I really was aiming for a strategy from someone with washer experience, I'm an HVAC tech but have no idea what to expect from a washer! Once I followed your instructions it became clear that the molex plug that powered the power module had come loose and needed reattached. Thanks

door

Was that it? Does it work now? Your expertise would be welcomed on the site if you ever have the time. The whole of the Answers section is all manned by volunteers ;-)

door

Kenmore HE3t washer-No power,lights off. Checked power source. Good going into main module. All plugs connected to module. Then checked on/off control switch display unit. Looked all good. Checked harness from main control module to control switch display unit. Found a hair size frayed wire 1/16"long barely can see it. grabbed it and pulled a little and came apart. stripped wire. Soldered,heat shrink. Bingo - power, lights on and washer works now. Diagnosis - Located open circuit on harness rubbing on front metal opening. Installed slit vacuum hose, glued it around metal opening. To prevent from happening again.

Master Tech

@socal I thought this was a question and almost moved it.

door

My problem was a mouse nest inside the front panel, cozied up against the circuit board of the control switch display unit. Non-trivial getting inside there, though.

With washer unplugged, I cleared the nest, removed the board (T6 torx screwdriver) . The cables are soldered to the board, and it's a hassle to unharness them, so I didn't. With a toothbrush I washed the board (warm water and dish soap), patted dry, then used the brush to rinse it (warm water), then blow-dried the board. I used electrical tape to repair a stripped -- nibbled? -- bit of grey cable (maybe a short-circuit)?

I put it all back together, and voila.

On other sites people wrote, "unplug for 5 minutes, then plug back in. You should hear a click ... and if you don't, buy a new CCU." Well, I never heard that click -- but as I type, I can hear the machine running the rinse and spin on the previously aborted load. I'm glad I didn't give up, go online, and order a part, before pursuing the problem into the control switch unit.

door

Hey Johnny Ondaspot - I hear the click, but haven't found the references you mentioned. So if I hear a click, what did the others say? I still get no power or feedback from the unit, other than the brief click.

door

Voeg een opmerking toe

I have a Samsung front loader less then a year old it powered on a few days ago I go to do laundry an there is no power at all I have checked the outlet it’s working I have checked the breakers none are tripped or blew I’m not sure what else it could be someone please help me

Was dit antwoord nuttig?

Score 0

Commentaar:

Turn breaker off. Press power button for 10 seconds. Then press start button for 10 secs. Turn breaker back on. Should reset the circuit board and fix the problem

door

Voeg een opmerking toe

Voeg je antwoord toe

Cliff zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 33

Afgelopen 7 dagen: 185

Afgelopen 30 dagen: 968

Altijd: 76,189