Ga door naar hoofdinhoud

Grinding noise, I think when focussing

I have a Panasonic Lumix DMC-TS2.

It started (a while ago, it has been sitting unused since) making a grinding noise, as you can hear in this video: https://www.youtube.com/watch?v=ij9FwyNL...

It's pretty loud, and much louder in videos recorded on the camera itself.

Turning Optical Image Stabilisation off has no effect, so it would seem the noise is on focussing, rather than IS.

It's had very little use, and I don't think it ever went under water. It may have even been under warranty when this problem started, but I didn't do anything about it.

I'd like to start using the camera again. Any tips? I'm happy to open it up and poke around. Hopefully it's just a gear that isn't sitting properly. If it doesn't go back together again, no big deal.

Thanks.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Het nuttigste antwoord

@entropical sounds like your camera is having issues with the camera lens. I suggest that you take it apart using this SM Panasonic DMC-TS2 and possibly can narrow the noise down. it is very difficult to find anything about the lens unit itself so it may be possible to disassemble it but make sure that you keep a good photographic record of what goes where.

Was dit antwoord nuttig?

Score 4
Voeg een opmerking toe

Voeg je antwoord toe

Brock Henry zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 3

Afgelopen 7 dagen: 8

Afgelopen 30 dagen: 30

Altijd: 1,032