Repair guides and support information for EVGA tablets.

1006 Vragen Bekijk alle

No sound COMING from my tablet

THERE'S NO sound COMING from my tablet

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

3 Antwoorden

Gekozen oplossing

@glover891, Erica l garrett, If device is newer return for warranty. Check if device is muted maybe, recheck all volume settings, try rebooting the device. If still not working possible a physical issue with the speaker and may need repair internally. You can try a factory reset to defaults, but this will wipe all the data on the tablet and will be like when received new. Below find a few trouble shooting forum links. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

http://www.androidtablets.net/threads/rc...

http://www.tomsguide.com/forum/id-318177...

http://www.thriveforums.org/forum/toshib...

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

I had yesterday the same problem with my RCA CAMBIO Windows 10. I researched what other ppl have done. Nobody had the answer. I was going to reset my tablet, but before I did the following:

1) I checked in CONTROL PANEL, if any device had a conflict. (yes, there was an unknown device). I Uninstalled it.

2) In Ctrl Panel the Bluetooth had many devices, I disable them.

3) I deleted my device in Sound.........it was good and not

4) After deleting my device in sound, I thought that if I checked for new devices the Windows will reinstall any new devices........No! It installed again the device with conflict......

5) What i did is to installed devices in Control Panel -> Device manager -> Install legal SW (software)

6) I installed first driver from Intel Speaker (Even though mine was Realtek as I have seen, but my hubby RCA Cambio had Intel).

7) It didn't function. Then I downloaded the Realtek drivers and installed them through step 5)

8) After that in my Control Panel Audio Devices appeared intel and Realtek devices

9) I didn't get a sound in that moment....But

10) I check the Sound Icon in the left bottom corner of my table, Selected the playback device and there appeared 2 of them. I selected Speakers (Intel SST AudioDevice (WDM)).....AND NOW MY TABLET HAS SOUND.

Hope my experience is of any help for you!

p.s. The problem happened after updating windows 10

Was dit antwoord nuttig?

Score 1
Een opmerking toevoegen

I found the answer to be far easier than that.

Following Meylyn’s advice, I went into Device Manager and found the unknown device. Rather than uninstall it, I selected “install drivers,” allowed Microsoft to search for the drivers, it found a Realtek audio codec, and now I have sound again.

Hope that helps!

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Erica l garrett zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 5

Afgelopen 7 Dagen: 30

Afgelopen 30 Dagen: 100

Altijd: 579