Repair guides and support for cars and trucks by Dodge.

466 Vragen Bekijk alle

have a missfire on cyl 1 random after 2 accelerations from stops

compression is 145 -150 on all cylinders-fuel pressure 58-tested coil by switching it with 3 still misfire on 1 still-checked fuel injector harness with nod light good-replaced plugs still misses on 1-replaced crank sensor and miss continues-checked for intake leaks with propane nothing found engine light flashes- scan shows p301 -shut engine off restart its fine until second acceleration and #1 misses again -car does have exhaust system leak help!!!!!!!

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

1 Antwoord

Gekozen oplossing

@oldguy , Rod, Bad plug wire if equipped perhaps. I find engine starter aerosol works better for locating vacuum leaks, perhaps try it(especially at the base of injector). If you can tap on the the injector body with a wrench when engine running, to see if you notice a change in the way engine runs. If change in engine, the injector is possibly partially clogged, causing miss. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

Was dit antwoord nuttig?

Score 1
Een opmerking toevoegen

Voeg je antwoord toe

rod beadow zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 0

Altijd: 22