Ga door naar hoofdinhoud

The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

317 Vragen Bekijk alle

No Chime , Black screen.

Mac Pro 2006 Quad core 2.66 GHz

I have gone through many steps of fixing this, but all in vain.

When I switch on my machine the CPU & GPU fans power on. No Chime/Bong is heard. Screen remains black.

I have tried all methods of doing SMC reset & PRAM reset. I had noticed that my PRAM battery had died. So I replaced it with a new one. But! Still the same problem.

The Diagnostics lights on the mother board show the trickle power as yellow, PWRG on is Green and GPU is green, EFI remains Off.

I tried connecting the keyboard and resetting PRAM as it worked for somebody but in my case it's not working.

Holding the power button for firmware restoration doesn't work as it does not start blinking. it just remains solid white.

Also useful to know. I wanted to upgrade this system to 2,1 so I tried to upgrade the firmware but that did not work although it did follow all the steps (was trying this using USB and pressing power button as stated in netkas procedure) .

Anyhow I upgraded the OS to El Capitan by just changing the Boot EFI. it worked properly for few days until this happened.)

Basically the system is a stock 1,1 with OS-X El Capitan.

I have read through many forums to try to make this work but still not able to solve it..

Please suggest something so I can get this back to life.

Extremely urgent! Thanks

Update (12/14/2016)

Link to what happens when I start: No Chime , Black screen.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 3
3 opmerkingen

I have the same problem ... just the same!

I tried to replace the PRAM battery, to use the current from another house. But nothing ... no doing and if I press the power button long, no flash! I tried using two different GPUs, but nothing. No red LEDs on the motherboard!

I don't know how to solve! :-(


Check you power outlet!


I checked the 220v power outlet and it's ok!


Voeg een opmerking toe

4 Antwoorden

Gekozen oplossing

I finally figured out it was my power outlet in the wall that had incorrect supply voltages for some reason. The moment the electrician fixed the wire issues the machine stared as if nothing had happened..

Was dit antwoord nuttig?

Score 1

1 Opmerking:

Likely had a mis-wired outlet and/or the ground wire was not connected!


Voeg een opmerking toe

If there is no chime, that means the computer failed the Power-On Self Test (POST).

You could try holding down the option key and see if that gives any options for start up drives. If that doesn't work, try CMD+R. If the computer can, it will boot into Internet Recovery.

From there you can use disk utility to check your hard drive and reinstall an OS if needed. I am a little concerned by your comment "I tried to upgrade the firmware but that did not work".

If your firmware is messed up, you can try following the directions here About the Firmware Restoration CD (Intel-based Macs)

Was dit antwoord nuttig?

Score 0

3 opmerkingen:

The machine doesn't seem to respond to anything..I also tried PRam reset but it doesn't work. Although, all things inside the machine seem to be working kike the CPU and GPU fans. the diagnostic less also don't show any malfunction except EFI led whixj remains off. For me to use the option key the machine should start with a Chime . But non of thatvis working.


As I said the firmware reatoration cannot start as when I hold the power button it doesnt start blinking 3 times as it should so I can't even upgrade my firmware ...


any idea of why the power button doesn't start blinking for firmware restoration...does this indicate something...


Voeg een opmerking toe

Informative & valuable content, it will be helpful. Advertising Companies in Hyderabad

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Glad you solved it. I had this problem when I tried switching the chip set. I had bought used processors and carefully inserted them. I tried this about 10 times, assembling and disassembling. Eventually I bought a different set and "chime" went my mac pro and raced quicky ever after

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Rohan Shinde zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 6

Afgelopen 30 dagen: 21

Altijd: 6,490