Ga door naar hoofdinhoud

Fourth generation of CDMA iPad 4. Available in 16, 32, or 64 GB models. Model Number A1460.

22 Vragen Bekijk alle

Ipad wont start and stuck in recovery mode when connected to itunes

I changed broken digitizer on CDMA version of IPad 4. Before completing the task (adhesive part), I connected the ipad to verify. I saw red empty battery charging icon at which point I disconneced. I put that aside for sometime and when I got back to it, it is no longer showing life. I tried restoring using itunes. I get a 4014 error. I changed the charging port. Same thing again. After 4014 error the ipad disappears from itunes. When I held home+ power for 15 seconds (reset) the ipad reappears with the ipad stuck in recovery mode. But I still get 4014 error. I also checked the battery - its got about 2.6 volts, so some charging is going on. the cable and charger are good because I use them with my other ipad.

Is this a lost cause or can someone point me to a solution? thanks in advance.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 2

Commentaar:

This is the exact same problem that I got last week. I am trying to replace the battery to see if I can fix it. Apple recommended to buy a new ipad.

door

Do let me know if replacing battery works,

door

Voeg een opmerking toe

2 Antwoorden

Het nuttigste antwoord

I can't prove it, but I swear that Apple is having issues with their servers. I've personally had issues this month and I have seen an increase in these kinds of problems on here.

Try this:

download the IPSW file for your ipad. I don't want to link to the sites from here, but Google "ipad IPSW" and you'll find them.

Put your iPad in DFU mode. Not recovery mode. Then in itunes hold shift and then click on restore. It will bring up file explorer and point it to the IPSW file you downloaded. See if that works.

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Thanks for responding. I am using a recently downloaded ipsw actually. It is not that part. Actually itunes starts the process. I looked at the log file too. It begins the restore and waits for ipad to respond, errors out on something like expects Restore but got DFU or something.

Was dit antwoord nuttig?

Score 0

Commentaar:

Pretty sure you need the iPad battery to be at least 3.7V in order for a restore to start. Try charging it up first and try the restore again.

Edit: If you can get it to display recovery mode then I think the battery has enough voltage to turn the iPad on fully then actually.

door

Thanks. But screen is not coming up also, I left it on charger overnight. Does not seem to make a difference. Is it possible that battery is bad? Doesnt Ipad start up even if the battery is dead as long as it is connected to power? So far only signs of life I see are 1. Itunes recognizes the ipad and 2 home and power seems to restart although the screen does not show.

door

Sankar, did you ever figure out what was wrong? I have the same problem with an iPad4.

door

Sorry, no. I gave up on it. If I ever figure out I will post.

door

Voeg een opmerking toe

Voeg je antwoord toe

Sankar zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 5

Altijd: 921