Ga door naar hoofdinhoud

The Kenmore Elite HE3 is a washing machine by Kenmore.

632 Vragen Bekijk alle

What is the code F25?

The machine ceases to work after 10 minutes and shows a code of F25

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Voeg een opmerking toe

3 Antwoorden

Gekozen oplossing

Old Turkey already answered this here: a f 25 washer

Was dit antwoord nuttig?

Score 1

2 opmerkingen:

How to take apart the tachometer on a Maytag front loader

door

JOSE AGUILAR what model Maytag and why would you want to take the tachometer apart? What are the issues with your washer?

door

Voeg een opmerking toe
Het nuttigste antwoord

Best Answer: F25 is a communication error between the mcu(motor control unit) and the main board. The machine is not sensing the proper rpm. If your machine is less than a year old, you still have a warranty on it. If not the best case scenerio is that one of the connections may be loose. Unplug the machine and take the top off. You will see a central control board either on the right side or backside of the unit. One by one, remove and replace the connections. Inspect for any corrision. Next, remove the bottom panel below the door. Down below you will see the mcu board control. Do the same with this. While you are down below, check the coin trap attached to the pump. You wont miss it. Just unscrew and pull out. There may be some water still left so have a pan ready to catch any. After everything is checked out put top and bottom panel back on and restore power. If it works great, if not you will need to have a service tech diognose which control is the problem.. This is the best info I can give you without knowing the model number.

Here is a website with more suggestions to fix your problem.

http://www.fixya.com/support/t303664-whi...

Was dit antwoord nuttig?

Score 2

2 opmerkingen:

I have the same problem. I had a service tech. He replaced the mother board at $300. When that did not work, he replaced the shocks at $250. I could have bought a new washer! What to do. I cannot get 1 load to wash without restarting it 3 or 4 times. I "assme"? he checked the above fittings.

WFW9200SQ02

door

I have the same problem. My motor tachometer measures 117ohms, so I call that close enough to 115. Elsewhere in the technical sheet it states resistance across all 3 pairs of the 3 motor leads (1 to 2, 2 to 3, and 1 to 3) should measure 6 ohms, and those measure 6 ohms as well. I've also checked all connections (motor to Motor Control Unit and Motor Control Unit to main board (forgot its name), and all connections are tight. What next?

door

Voeg een opmerking toe

@church per tech sheet F25 is a DRIVE MOTOR TACHOMETER ERROR. This error is one of the toughest one since it really does not narrow it down. I would do plenty of testing before replacing the expensive parts.

If the control is unable to properly detect motor speed, the machine shuts down.

If a failure occurs during high-speed spin, the door unlocks after 3 Minutes.

Possible Causes/Procedure

1. Verify the shipping system including shipping bolts, spacers and the power cord are removed.

2. Unplug washer or disconnect power.

3. Check drive motor tachometer resistance. It should be approx. 115 ohms.

4. Check wire harness connections between the drive motor and the Motor Control Unit (MCU), and between the MCU and the Central Control Unit (CCU).

5. Plug in washer or reconnect power.

6. Check the MCU by looking for operations of the drive motor.

7. Check the drive motor for powered rotations.

If everything checks out okay, you should think about replacing the MCU since it may not read your motor correctly. Download the service manual from the bottom of this page.

Was dit antwoord nuttig?

Score 2

2 opmerkingen:

What if Check drive motor tachometer resistance. It should be approx. 115 ohms fails.

do we have to replace complete motor ? can we get replace tacho meter and fix motor?

door

I have the same problem. My motor tachometer measures 117ohms, so I call that close enough to 115. Elsewhere in the technical sheet it states resistance across all 3 pairs of the 3 motor leads (1 to 2, 2 to 3, and 1 to 3) should measure 6 ohms, and those measure 6 ohms as well. I've also checked all connections (motor to Motor Control Unit and Motor Control Unit to main board (forgot its name), and all connections are tight. What next?

door

Voeg een opmerking toe

Voeg je antwoord toe

sue zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 5

Afgelopen 7 dagen: 34

Afgelopen 30 dagen: 163

Altijd: 28,433