Ga door naar hoofdinhoud

The InFocus LP540 is a digital projector, which provides video and computer inputs. It has a XGA 1024x768 resolution. The repair requires screwdrivers and other useful tools.

8 Vragen Bekijk alle

Projector will no longer select source

Projector was fine just using video but now comes on ok but just keeps coming up with caption searching . I have checked output source and leads and they are fine . I have manually gone to video 2 and pressed select but still no joy . Can I reset this I have no pin code ? Any suggestions would be appreciated . Thank you.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Een opmerking toevoegen

4 Antwoorden

Het nuttigste antwoord

Turn off the auto source selection in the projector menu. It is a catch 22. Many new laptops will not engage a secondary desktop or cloned desktop until they "see" a monitor (or projector) sync signal. If the projector is auto searching, it is also trying to verify there is a sync signal present. You can see where that could go on for infinity.

Once you've turned the setting off, select the input you are actually connected to manually (remote or projector menu). Once it is on and set only to that input, use your computer to turn "on" extended desktop or cloned desktop using the graphics card software (do NOT rely on F8 to work since it can sometimes be disabled in the software).

Also, make sure your desktop resolution is a setting the projector actually understands. Many new laptops are capable of much higher resolutions than the projectors. Start with 1024x768. This is almost a universal resolution for all projectors unless it's REALLY old.

Last, verify you are using the right cable. Older DB15 connectors are missing the sync pins needed for newer laptops and projectors (ie SVGA cables are a no go).

Hope this helps! Good luck!

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

I have the same issue with an infocus LP540. The input on the projector is dvi and the computer end is vga. Resolution is 1024 by 768. It selects on computer one but there is no image despite the computer being set for duplicate. No joy. Was very happy with this projector until this happened. Tried factory reset. No joy there either.

Jeff

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

My C160 /540 just did this too. I was watching The Matrix and doing a calibration in the service menu and all of a sudden the screen froze and then it didn't detect my laptop anymore :(. It just searches and then goes to the splash screen.

BTW anyone know what source to feed it for the AD Calibration in the service menu?

Was dit antwoord nuttig?

Score 0

Commentaar:

I'm going to try to update the firmware.

door

Een opmerking toevoegen

My Projector literally wont project anything. we’ve tried everything but int just wont project. does anyone have any ideas before we get rid of it?

- Jimmy

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Pete mchugh zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 5

Afgelopen 7 Dagen: 39

Afgelopen 30 Dagen: 198

Altijd: 6,589