Ga door naar hoofdinhoud

The first model of iPhone, Model A1203 with 4, 8, or 16 GB capacity and an aluminum back. Repair requires a significant amount of prying, and may require some soldering.

214 Vragen Bekijk alle
Vraag afgerond

...Bricked? DFU and recovery mode restores not working... error 23

I was trying to software unlock my iPhone 2g with an old version of redsn0w, which I've done before on other phones and it worked fine. Everything was running smoothly and bootneuter 2.1 had just come up on the phone but it was taking longer than normal and seemed to be stuck so I (stupidly) tried to reboot the phone so I could restore the phone and try again. Well the phone didn't like that because when it turned back on it got stuck on the apple boot logo...

I've run into boot issues on other iPhones before and usually all you have to do is pop it into DFU mode or recovery mode and plug it into iTunes and voila it'll restore. THAT did not happen... I tried both recovery and DFU mode and both times i plug it into iTunes and click on restore the phone goes white while iTunes is "preparing iPhone for restore" and iTunes spits out error 23...

From what I've read error 23 is usually a hardware error that's most likely to do with the logic board but unless my little process here somehow fried the logic board I know my phone works fine.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

3 Antwoorden

Gekozen oplossing

Try this:

iPhone Hard Reset Procedure

1. Press and hold the home button (the big circle with the square inside below the screen) and the sleep wake button (the button on top of the iPhone to the right) simultaneously.

2. Hold both buttons simultaneously for a few seconds, Ignore the “Slide to power off and keep holding them down until….

3. The iPhone should now shutdown automatically – (fade to black)

4. Turn the iPhone back on by hitting the sleep/wake button.

5. You should now see the Apple logo, your iPhone is restarting and thus booting up.

6. You have completed a hard reset successfully (in theory).

iPhone Soft Reset Procedure

To perform a soft reset, press and hold the iPhone’s Sleep/Wake button and the Home button for several seconds, or until you see the apple logo on the screen.

iPhone/Touch restore procedure

Hold down the circular button with the square below the screen WHILE plugging your iPhone or into your computer. You should get the iTunes icon with an arrow on the screen.

Was dit antwoord nuttig?

Score 2


I cant even get a "slide to power off" screen because the phone never actually boots all the way up it stays on the apple logo indefinitely


Doesn't matter, try the hard rest.


Doesn't work it just gives me the apple logo and never completely boots


I'm stuck. at this point I'd carefully open it and disconnect the battery, wait an hours then put it back together and see if will do anything.


Voeg een opmerking toe

Hello Ken,

It's been a while since I've owned an original iPhone. I still think of it as one of the sturdiest devices Apple has ever created. Try the following in order and let me know what happens.

Here are the steps.

It is most likely not a hardware problem.

1. download redsn0w 0.9.4

2. unzip or unrar to specified folder

3. search and download for bootloader 3.9 and 4.6

4. search and download original stock ipsw 3.1.2

5. store all downloads in one folder

6. open redsn0w

7. find 3.1.2 ipsw

8. wait to load

9. click next

10. tick "already pwnd" , unlock and Install Cydia

11. place your in recovery mode (fastest - power off, press and hold home button and plug USB) - Directions usually available online or in the program.

12. wait until redsn0w 0.9.4 finished

13. wait to reboot iPhone 2G

14. wait until the iPhone gets flashed with BootNeuter 2.1 (already installed in iPhone)

15. iPhone reboots itself and hopefully the error is gone

I'd love to hear what happens. Please let me know.

Thank you,


Was dit antwoord nuttig?

Score 0


Try the link below. Also, not sure if Apple still signs the 3.1.2 but you can also try 3.1.3.


alright just ran it and the iphone is now "determining current settings" on bootneuter 2.1... This is where I've gotten issues before too...


...yup I've tried everything now and I just keep getting stuck on "determining current settings" and no progress...



1. Power up the phone while holding the up volume button. Hold it for a while.


2. See if you can put it in DFU mode and restore it again.

If that doesn't work allow the previous bootneuter to run as long as possible, possibly all night.

Otherwise it is possible that the phone is bricked.


I'm pretty sure its bricked but is there anything that can be done to fix that?


1 commentaar meer tonen

Voeg een opmerking toe

I know this is a old question or something like that but in case you are still looking for an answer I've seen people disconnect the coms board before DFU restore and reconnect it after the restore is done.

See if it helps

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 7

Altijd: 3,663