Second generation of the Ford Focus.

88 Vragen Bekijk alle

Why does it say engine system fault acceleration reduced

Im having trouble starting the car and a light comes on and says engine system fault acceleration reduced ?

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 2

Commentaar:

Call Roadside Assistance first because if the car battery has dropped out a couple of cells the voltage will drop under starting load and then the management system will throw out silly error messages.

Mine was as simple as a new battery and this blog didn't help. So I hope this message helps others.

door

Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

4 Antwoorden

Gekozen oplossing

Is the MIL on if so what code are you getting . What is happening is the car has detected a problem and to keep it from doing damage to itself it has gone into limp mode. Limp mode disables alternating cylinders to cool them with just fuel no spark. If the temp gets to hot , the engine will shut down. You may want to check your coolant level .what temp is your engine running at .Ford has had a problem with the instrumentation cluster as well so you may want to check that out

Was dit antwoord nuttig?

Score 4

Commentaar:

What will i do ? Why does it say engine system fault acceleration reduced

door

How to reduced acceleration?

door

hi Jim when you say issue with instrumentation cluster, what exactly is it. My car has developed this problem but is mechanically sound leading me to think its an electronic issue. thank you for your response.

door

Got the same problem, checked coolant and air filter

door

I think this problem with transmission shifter cable grommet damaged ,

door

1 commentaar meer tonen

Een opmerking toevoegen

What should I do ? I need the car to carry my disable husband around ,just bought it 3 years ago to invicta ford in Canterbury .

Was dit antwoord nuttig?

Score 2

Commentaar:

Guys if you’re still having this problem I have worked out how to fix it. It’s the earthing wire coming from the neg side of the battery. Firstly undo the bolt at the earth point on the body. Sand off the paint. Then expose the copper wire and cut it back ( mine is now 10 years old and was showing corrosion) reestablish the earth and bolt back to the area you’ve just sanded. Basically, you’re making the best possible connection. Now when you turn the key the red immobiliser light will not flash you you will not get the engine systems fault , power steering assist etc message. Fixed for free in 10 mins.

door

Een opmerking toevoegen

Might want to check the Ignition Coils too, I can see this thread is old, but if anyone else has this problem it might help out :)

It's relatively inexpensive (apart from the Engine Coil unit which is usually around 41.99euro + Labour charge approx 1 hour) to purchase or replace this unit.

It's possible that the coils or battery arent giving enough power to the Spark Plugs to ignite. You may have recently noticed higher fuel consumption and/or less acceleration than usual. One way to test if it is a coil is to ask your mechanic to look over or remove your spark plugs (replacing if necessary) as there may be a burnt residue on them due to the coil damage. Also, when a coil is gone, you may notice a higher concentrated odour of petrol from your exhaust. This is due to wastage of fuel which the car is trying to use to ignite the sparks.

Hope this helps anyway :)

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

i know this is a old post, but the problem is common, it is the instrument cluster. the solder joints on the back of the 32 pin connector fail, the fix is not hard for someone who knows how to use a soldering iron, just need to carefully remove clocks and take apart the cluster, then re flow the 32 pins with fresh solder, then a spray over the whole board with electrical contact cleaner using a brush to lightly clean every component. once this is done, reassemble the cluster. problem solved. if you do not want to do this, send it away there are people on eBay doing this for around £50. Just type in focus cluster repair.

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

traceydhill zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 63

Afgelopen 7 Dagen: 398

Afgelopen 30 Dagen: 1,878

Altijd: 22,148