Ga door naar hoofdinhoud

Released on October 23, 2012. Core i5 or Core i7 Processor. Apple Fusion Drive.

191 Vragen Bekijk alle

How do I create a fusion drive from an SSD and HDD

My Mac Mini late 2012 came with 1 HDD, I installed an SSD drive in the other available drive bay. After rebooting, both drives are available, but I cannot seem to create a combined fusion drive. I tried reinstalling the OS (El Capitan 10.11.1) but it does not create the single fusion drive. The OS installer will only let me install on the one of the two drives.

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Een opmerking toevoegen

2 Antwoorden

Gekozen oplossing

Sorry for not getting to you, I needed to do some checking. El Capitan Disk Utility is not as good (complete) as the older Mavericks & Yosemite versions. It appears Apple still won't let you create a Fusion drive with it with 3rd party SSD's.

But don't despair! You still can do it you just need to do it using the command line interface. Follow this: How to make your own Fusion Drive. Be aware you will need to do this from an external bootable drive as you can't do it using the OS on the current drive.

Was dit antwoord nuttig?

Score 7

Commentaar:

Thank you Dan, the Terminal method worked. I installed El Capitan and programs and it seems to work well with fast restarts and program startups.

door

Een opmerking toevoegen

it didn't work for me. I got: "A problem occurred; undoing all changes Error: -69888: Could't unmount disk"

Was dit antwoord nuttig?

Score 0

Commentaar:

Sounds like you have a hardware level problem here. Best to create your own question with all of your systems details.

door

I had exactly the same errors. I solved it by booting from and external hard drive that had the OSX

I then used Terminal to link the internal HD and SSD to create the Fusion drive - and now it finished without errors.

Once done I used remote restore to load the OS onto the Fusion drive. After that it booted to the Fusion drive great.

Problem solved

Hope this helps someone

I made sure the internal HD and the internal ssd were unmounted and then ran

door

Een opmerking toevoegen

Voeg je antwoord toe

gretaworcester zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 1

Afgelopen 7 Dagen: 5

Afgelopen 30 Dagen: 20

Altijd: 12,556