Repair guides and support for Kenmore washing machines.

1385 Vragen Bekijk alle

Kenmore Elite 110.2062101 Washing Machine LE error code fix

How can i fix the LE error?

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

3 Antwoorden

Gekozen oplossing

marie, the LE code means a motor error. The washer control receive a signal that the motor is struggling to turn the tub. This could be a false error code. First thing you want to do is to turn the tub by hand. If it does spin relatively easy you could have a failed RPS sensor (hall sensor. It is attached to the motor and may have fallen off etc. Take a look at this video and this one this video as well. If your tub does not turn easy, it could be a bad motor or a bad tub bearing.

Was dit antwoord nuttig?

Score 4
Een opmerking toevoegen

For me, it was a loose nut that holds the motor on (asked an old-time Sears repairman!). Pull the machine out, then tip it back to expose the bottom of the machine . On the bottom of the motor, there is a ventilated disk the size of a medium frying pan. There may be a nut on the floor or it may be loose, as it was for me. The nut is free running, so once it breaks loose, it spins off readily. My nut on a machine I bought in 2012 took a 15/16" socket and needed to be snugged home with about 2-4 second with the lightest setting on an impact wrench. The nut should have been a real lock nut/elastic stop nut. Alternately you could put some loctite on the nut before securing it.

Was dit antwoord nuttig?

Score 2

Commentaar:

Thank you for your post, the nut was loose for me as well.

door

Thank you for this tip. It was greatly helpful. My nut was almost all the way off.

door

Een opmerking toevoegen

I started getting this error code a couple of weeks ago. First it would appear during the spin cycle. Then it became more frequent and occurred intermittently at various times. I read all the forums but nothing seemed to fit. I found the service manual and ran the diagnostic tests. It passed them all. Then I found the problem. One of the wires in the motor harness (the short harness from the motor and position sensor to the set of connectors in the lower back of the machine) was broken. Because it is tightly wrapped in the harness it would show continuity until it started shaking as the drum turned. There was no outward sign of the problem. The clue was the intermittent nature of the problem. So if you have a similar problem test this cable while moving it around.

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

marie zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 22

Afgelopen 7 Dagen: 113

Afgelopen 30 Dagen: 552

Altijd: 20,973