Ga door naar hoofdinhoud

Released February 2012, identified by model number BP220.

9 Vragen Bekijk alle

Why is my Blu-ray player not playing sound?

I can see my movie playing but I cannot hear anything. What's wrong? I know the problem isn't with my TV's audio because I can hear it when I'm watching cable.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 6
3 opmerkingen

i found that the bluray player plays sound right after installing for one bluray movie, next movie no sound, i re-install the bluray player and have sound again...everytime i want to watch a bluray i have to re-install to have sound

door

I have just got this thing and not sure about how to set up the sound.

door

I had no sound from my bluray to my lgtv did a firmware update for my bluray model and sound is back and playing well

door

Voeg een opmerking toe

8 Antwoorden

Gekozen oplossing

When your player shows a picture with no sound, that usually indicates one of three things:

- Your HDMI or Audio/Video cables may not be properly connected to the BP220 or the TV.

- Your HDMI or Audio/Video cables may be damaged.

- The output jacks for these cables may be damaged.

Consult the LG BP220 troubleshooting page for further details.

Was dit antwoord nuttig?

Score 1

12 opmerkingen:

I made sure everything listed about was not an issue and still no sound. Very frustrating

door

I have a Sanyo , does the same. Plays DVD's great , but quit playing the blu-ray movies . Trailers play fine .

door

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

door

@michael_p_meehan

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

door

@Eldon Vickerman

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

door

7 commentaren meer tonen

Voeg een opmerking toe
Het nuttigste antwoord

Go to your Blue Rays settings in the main menu. Go to HDMI settings. Go to the audio output and change it from Bitstream to LPCM. This should fix it.

Was dit antwoord nuttig?

Score 15

22 opmerkingen:

You are my hero!! My Blu Ray would play preview sound, even special features sound. Couldn't get it to play the main picture sound, at all. Tried this, instantly worked. Thanks.

door

Ok, brand new TV and blu-ray player. I was pretty down about the sound working - and then did a quick google & saw this solution. You are a %#*@ genius! Thank you!

door

Wow!! I just had my problem with two blu ray movies, Deadwood & Planet Earth II. I played with my Panasonic dmp-bdt 210, video showed up but no sound at all. At first I thought there was problem about firmware so I updated it but It was still the same. Then I googled and see your post. YOU HELP ME FIX IT. Now I enjoy Both movies. THANK AGAIN.

door

Thank you, thank you, thank you!! It was called PCM on our Panasonic Blu Ray player, switched it from bit stream and it got the volume working for the movie!!

door

Awesome! Thanks. Had same issue! But strangely, the same thing happened again so I switched back to the original settings and it worked again!

door

17 commentaren meer tonen

Voeg een opmerking toe

change the sound setting of br player and the tv. like sound bg

Was dit antwoord nuttig?

Score 2
Voeg een opmerking toe

if there is more than one hdmi port on your tv, try each of them. that is how i got the sound to work for me. (:

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Used my geek squad account at Best Buy to get help to resolve this on my LG blueray player where I had the same issue. (I have the same issue wit LG and Sony players. The trailers and ads have great sound but the minute the movie starts there is no sound. Has absolutely nothing to do with equipment because, as stated, ads and trailers have great sound and I never have an issue with DVD format.) What fixed the problem which I understand is different from brand to brand was this. With the disk out we first tried to do a software update. Then, we tested if that worked to update the audio settings...it didn't. Then we went to the home button and in that selected settings and then scrolled to audio. In audio's "digital output" we changed from AUTO to PCM. And, that fixed it!

Was dit antwoord nuttig?

Score 1

1 Opmerking:

Thanks Kent you saved me from pulling out what’s left of my hair bought a very expensive Sony 4k player less than a year old and was going crazy over this sound problem thanks so much for your suggestion 👍

door

Voeg een opmerking toe

I have this same issue and last night after trying dozens of different settings and toggling things on and off that I have no idea what they do I stumbled upon a fix

Was dit antwoord nuttig?

Score 0

1 Opmerking:

Hi. Could you tell me what settings worked? Having same issue and have tried loads or combos and nothing seems to be working.

door

Voeg een opmerking toe

it works now..thk u for ur help

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Feel like I’m in the twilight zone, none are applicable. 🙄 Thanks for the idiot obvious

Was dit antwoord nuttig?

Score 0

2 opmerkingen:

It’s the problem of the fabricators, so so !#^&@@ with myself for buying an over priced piece of $@$*. Thank you Sony, you grabbing, useless twats.

door

So Gayturner what did you do!

door

Voeg een opmerking toe

Voeg je antwoord toe

Konrad Jurpik zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 8

Afgelopen 7 dagen: 82

Afgelopen 30 dagen: 384

Altijd: 125,442