Ga door naar hoofdinhoud

Apple's operating system for its Mac desktop and portable computers.

64 Vragen Bekijk alle

I have changet hd can not boot

I have put in a new HD, and now imac can not start. Recovery will not start.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
1 Opmerking

Need your exact machine (please give the serial number). Need to know the exact drive you are trying to use. Need to know why you are changing drives.


Voeg een opmerking toe

2 Antwoorden

Het nuttigste antwoord

The new HD doesn't have recovery on it. You have to boot from an install disk, install the base OS, then restore from backup.

You may have to format the HD first.

If this answer is acceptable please remember to return and mark it.

Was dit antwoord nuttig?

Score 1

4 opmerkingen:

Thx for responding!

Changed the hd because it couldn't find the start up disc (folder With questionmark appeared on the screen) tried to fix it in disc utility and by reinatalling maverix but it kept crashing and wouldn't start unless I pressed the opt-key after startup chime. I even formatted the harddisc but nothing seemed to work. So I replaced the hd with the:

WD Desktop Green 2TB (same brand that was already inside) and now it won't even acknowledge that it has a harddrive - not even a hd recovery!

Tried all the the startup commands, the only one that works is the opt-key that lets me boot from my installation cd. After completing the initial guide, I have to choose a startup disc but this step cannot be done because I have no hd to select. Pls help :/

My Imac is a mid2007 I don't have access to the serial but this is the Model: WDC WD3200AAJS-40VWA0 .

Could this be a software thing?


Recheck your connector (connections) could be that or a bad HD cable.


Ok, Well i am not really that technical so I was just hoping that I wouldtn have to open it again :/ Its from mid 2007 as far as I can read, it's only possible to format the new hd with the initial software. Problem is I don't have it! Can't buy it either cuz it's not in stores anymore... For my model its tiger -> leopard 10.4.00


The serial number will either be in the battery compartment if per 2008 or in very fine print on the back of newer machines.


Voeg een opmerking toe

Hi, I have a solution for upgrade HD on Mid 2009 MacBook Pro 13" ( Yosemiti) project.

I was going to make a bootable cloneonto (internal) Seagate 1T through USB - Sata connector, using trial version Carbon Copy Clone 4.0. When clone complete (50 minutes), new hybrid SSHD seemed to be all set and ready for install. When installed internally, SSHD wasn't recognized on boot up. MBP would boot up when plugged old HD into USB - SATA connector, and give error on internal disk that it wasn't initialized correctly.

What I had to do to get around this is:

- Install new SSHD internally

- Connect old HD via USB - SATA

- Erase / configure new SSHD with Disk Utility (see the many posts on configuring new HD/SSHD for Macs)

- Using CCC, clone old HD (external) to new HD/SSHD (internal)

- After clone complete, close CCC and go to System Preferences, Start Up Disk

- Change start up disk to new (internal HD/SSHD), restart

- Dismount / eject/ unplug old USB HD

Voila! Upgraded SSHD.

NOTE: I was originally trying to use Disk Utility to do the "cloning" but I kept getting errors that wouldn't let me start the process. I am unsure if by switching the internal / external configuration resolves those errors or not.

Good luck, I hope this shaves off time trying to troubleshoot the process.

Was dit antwoord nuttig?

Score 1

2 opmerkingen:

Brian, I usually use SuperDuper (paid version) to do this. I get all password moved and my Adobe programs work without re-registration. Does CCC do the same?


Sorry for the delayed response. For whatever reason, everything except my Dropbox password transferred.


Voeg een opmerking toe

Voeg je antwoord toe

sis zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 687