Ga door naar hoofdinhoud

Introduced in January 2004 and discontinued in January 2005. / Model Number : A1068 / RAM : DDR (Max. 8GB) / OS : From Mac OS 10.3 to 10.5.8 / Extension : PCI-X (x2)

1 Vragen Bekijk alle

Hardwaretest does not run

Hi there,

I am not shure was is meant by "not enough information". It the DUT is an apple Xerve G5, single CPU, 2GB of RAM, 80GB SATA harddisk.

I am currently running OSX 10.4 supervising the XSERVE by an Mac Pro (Intel) having also the same OS running. In the log files I can read that the XSERVE has lost network connection and therefor it performs a full restart.

I own a CD/DVD witch is labeled hardware test. It might be that this one came with a Xserve G4 and is not compatible with mine G5 machines. So I questioned if someone out there has a G5 test software that I can use.

The other problem is much worse: The second unit does not come up. After warming up the power supply I can shortly see tha the fan of the power supply is running and 2 LEDs on the motherboard flashes up. The yellow maintanance indicator is switched on but a second later it will shut down again. Usually the row of fans in front of the G5 CPU starts to rotate and the blue LEDs on front get switched on but not in my case. The typicall booting procedure seems not to be performed. What could be the reason for? When I remove the CPU I cannot even get this 3 seconds of wake up. Is there a short circuit or anything missing? I do not know. Does this has to do with the battery charging? I slightly remember that there is a button to be pushed in case of Battery replacement and re-configurationof a CMOS RAM. But I cannot find hints about that anymore. Does someone has a repair instruction dokument about necessary steps to wake up a Xserve board? All inputs are welcome!

Best regards,

Peter

I have got a few xserv from Apple but all show the same instability and crashes from time to time.

I also got a CD with a hardware test but for unknown reasons it does not work.

Does anyone has a link to a test program that checks CPU, RAM, Harddisk etc. ?

I have installed again and again OSX 10.3 and OSX 10.4 but up to now the xserv's are only an hour alive before they restart.

Is there a possibility to start an xserv with LINUX?

Before I get rid of them I would like to give 'em a last try.

If you need more information pls. let me know!

Best regards,

Peter

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

Okay, I tried to operate my xservers again. One was starting after a warmup of about 20 minutes and was stable for 4 hours. Than I closed the cover and 1-2 hours later I saw repeated shutdowns with the message "lost server contact" on a supervising mac pro. However, I have no idea why the xserv reported "lost server contact"again and again :-(

Anyway, the other xserv did not start. Pushing the power button on front only 2-3 PCB LEDs got switched on but after 3 seconds the xserv was shut off. So not booting, no CPU fans, almost nothing. Any suggestion how to check for those kind of errors?

I wish I could connect remoteley to see on a virtual screen (iPad, mac book) what the xserv does, any suggestions?

Thank you for any hint or link!

Best regards,

Peter

door

Een opmerking toevoegen

1 Antwoord

Gekozen oplossing

Have you visited this page at Apple? Or this PDF manual? Also which LED's are lit makes a difference.

On the non-booting machine try a PMU reset. As for starting with out a CPU - I would think that the EFI is killing that machine as it fails POST (Power On Self Test).

If this answer is acceptable please remember to return and mark it.

Was dit antwoord nuttig?

Score 1
Een opmerking toevoegen

Voeg je antwoord toe

Peter zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 2

Afgelopen 7 Dagen: 4

Afgelopen 30 Dagen: 6

Altijd: 383