Ga door naar hoofdinhoud

iPod Classic 6th Generation. Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

903 Vragen Bekijk alle

select button (centre button) does not register.

Has anyone found a solution? Ive done the exact same thing. I booted up into language select, click wheel works as i can scroll, but the select button (centre button) does not register. All connectors are tight and i can feel/hear it click but it technically will not register.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Voeg een opmerking toe

4 Antwoorden

Het nuttigste antwoord

Ernest, if you are certain that your button depresses the switch, try to assemble your iPod without the center button. Depress the switch manually by using a pencil with the eraser side pushing the switch. That way you will know if it is the click wheel, or the logic board. The other thing you can do is measure the switch itself. Attach the leads from your multimeter to the bottom two contacts, you should see that the switch does have some resistance, and total continuity when depressed. If the switch itself checks out okay, you may have to replace the logic board. Hope this helps, good luck

Block Image

Block Image

Was dit antwoord nuttig?

Score 1

8 opmerkingen:

This is a brand new one. in fact I got two brand new logic board and its the same issue. But i will try the multi meter and report back.

thank you

door

you did not mention this in your original question. Does your center button reach the switch? If so, try a new click wheel.

door

yes it does i can infact feel the button click the switch on the motherboard. just a thought "dosent the click wheel have nothing to do with the click button because it looks like the click button is separate from the click wheel"

door

Yes, and no. remember how the click wheel a lot of times works in connection with the center button. i.e. when you place your iPod in disk mode or diagnostic mode. BTW have you tried the diagnostics mode and see if it gives you any errors.

door

Yes, and no. remember how the click wheel a lot of times works in connection with the center button. i.e. when you place your iPod in disk mode or diagnostic mode. BTW have you tried the diagnostics mode and see if it gives you any errors.

door

3 commentaren meer tonen

Voeg een opmerking toe

oldturkey03 was right! figured out it was the scroll wheel. When I put the iPod back together the scroll wheel connector was not flush on logic board. The scroll wheel functioned perfectly but none of the buttons would work. Did multi meter test and got continuity. So I knew I was on the right track. Applied pressure to scroll wheel connector with ribbon plugged in. And what do ya know! Buttons started working. Double check that scroll wheel connector is flat on logic board. Adhesive wears out over time. Let me know if that helps! Best of luck!

Was dit antwoord nuttig?

Score 1

1 Opmerking:

Tried everything and restored it 4 times, select button won't work!!! Which part of it is supposed to be flushed? The thing was working this morning, just upgraded it to SSD memory and now the select button is giving me sh*t.

door

Voeg een opmerking toe

Sorry, this isn't an answer, but a vote of sympathy. I have exactly the same problem! New logic board, and the crazy thing is I think it worked before I restored the hard drive... Could it be a software thing??

Was dit antwoord nuttig?

Score 0

4 opmerkingen:

Have you tried a new click wheel?

door

Thanks for your answer old turkey.

I haven't, but the scrolling function and buttons of the click wheel work fine. It's just the select button... I've yet to test it with a multi-meter. The button clicks and looks in place and in tact, it just doesn't seem to send any messages to the logic board. Grrr... in my desperation I'm wondering if an ipod remote control would work.

: )

door

I'd replace the clickwheel and see what you get. It'll be cheaper than getting a remote:-) unless you already have it.

door

Click-wheel replacement same story, still no go with the select button. And the WIERD thing is that it doesn't work with a remote control either! Very odd. Is there any possibility it's a software problem do you think? Two restores with no luck. It has me completely baffled.

door

Voeg een opmerking toe

HI there. I'm having the same problem. 9 times out of 10 my Center button won't give a signal.

Was dit antwoord nuttig?

Score 0

1 Opmerking:

same problem here.....

door

Voeg een opmerking toe

Voeg je antwoord toe

Ernest zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 7

Altijd: 2,591