Ga door naar hoofdinhoud

The PowerMac G5 is a desktop computer first produced in 2003 by the Apple Corporation. This guide will review the repair process of an Apple PowerMac G5 model number A1047 EMC 2061 from 2004. It was discontinued in 2006 as part of the Intel switch first to developers then consumers.

220 Vragen Bekijk alle

Cannot connect (mount) as server for MacBook Pro (new)

We have had a lot of trouble mounting servers between my desktop and laptop computers. Originally we had no problem at all. We could mount and do screen sharing at will. Later, we could not mount the desktop on the laptop. Now we cannot mount either on the other - tho can always see listed in the finder.

I get the following Msg:

The Finder cannot complete the operation because some data in "afp://" could not be read or written.

(Error code -36)

Of course I have been over the sharing settings many times.

Anyone have any ideas?

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 2


How are you connected?


Sorry folks - I did not realize the the 2 machines would not appear inside my msg. One is a Mac Pro G5, other is a new MBP - All running Leopard: 10.5.8.

Connect via Airport. G5 is wired.

Again, I have triple checked the System Pref settings a dozen times. (tho this still does not preclude the problem being totally obvious.)

Like I said - it all used to work just fine.


Voeg een opmerking toe

4 Antwoorden

Gekozen oplossing

Well - the system does not let you answer your own question so I had to make a new account.



I called Apple Support. WOW that was easy!! I can't believe how easy. Of course I was going to have to pay since the machine is so old (6 years), but since I had upgraded the OS to Leopard, it was FREE!

- First call:

They said run "Fix Permissions" from the Disk Utility app. Then in Sys Prefs>Sharing turn OFF all sharing - do a restart - then turn them back on.

This was a good idea but did not work.

- Second call:

So I went back online and got an immediate slot - no waiting!


SysPrefs>Security: Firewall tab:

There are 3 Options:

- Allow all incoming connections

- Allow only essential services

- Set access for specific services and applications.

The problem is that the list box is visible even when #2 is selected so it looks like the items are available. But they are not.

So I set to option #3 and was able to connect.


Not sure when my machine got changed, the other was probably changed at wife's work.

Hope this can help others.


BTW - Screen Sharing is awesome. Allows me to do a lot of compute intensive jobs on the faster machine while still on my main old G5.

Was dit antwoord nuttig?

Score 1


You should be able to answer your own question; the site just warns you about it before you submit. Also, thanks for posting your solution!


Voeg een opmerking toe

Do each of these computers have assigned Static IP Address's? it not may not be the computer you think it is..

if you don't like the idea of static, the next best thing would be to setup a DHCP reservation in your router. that way the router always assigns the correct IP address based on MAC address.

Was dit antwoord nuttig?

Score 0


Can you make this easier to understand for a layman?


NO - I did check the IP first. That - of course - was trying to connect via the Finder "Connect to..." command. But if I try to connect by clicking on a Finder Window Sidebar (i.e. the icon for the other computer) then I get even less feedback - only "Failed."

But thanks for the idea.


Are they Both Macs?



Well - I finally got off my duff and put in a call to Apple on it. It has been a pain for a while - but never got up the energy to deal with it :)

Thanks to you all- now I have.


Voeg een opmerking toe

This page will explain to you how to fix your problem.

Was dit antwoord nuttig?

Score 0


He wouldn't be using AFP if it was a windows computer.. or perhaps thats the issue?


Thanks again - but did not.

That was for connecting to a Windows server with SMB. Mine was an attempted AFP connection.


Both are Macs - used to be able to connect no prob, even screen share. NOw nothing.


My bad for not catching that detail, but it's the same error message so it'd be a similar cause. Have you by any chance changed the password on the computer?


Voeg een opmerking toe

I'm just a regular computer user who doesn't know the difference between AFP and SMB. I usually connected to a shared network at work through AFP. However, I recently couldn't connect to the network and got error code 36. BUT when I tried changing from AFP to SMB, I was enable to connect to my network once again Yay!!!....just so you know....hope this helps


Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

jmmx zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 5

Afgelopen 30 dagen: 7

Altijd: 3,089