Ga door naar hoofdinhoud

Model A1419 / EMC 2806 / Late 2014 or Mid 2015. 3.3 or 3.5 GHz Core i5 or 4.0 GHz Core i7 (ID iMac15,1); EMC 2834 late 2015 / 3.3 or 3.5 GHz Core i5 or 4.0 GHz Core i7 (iMac17,1) All with Retina 5K displays

568 Vragen Bekijk alle

Monterey Slow after clean install?

I did a clean install of Monterey on my late 2015 iMac 5k and it runs pretty darn slow. It has a 1 TB Fusion drive (which I somehow managed to split).

I have a 1 TB Blade SSD and a 1 TB 2.5" SSD I could install but nervous because I've ruined a couple imacs trying to do that in the past.

Is there an install service where I can provide the parts?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Hey there! Check to make sure TRIM support is enabled. Go into the Apple Menu  > About This Mac > System Report. Then, scroll down to SATA, and look for TRIM. Besides it, it will say Yes, or No. If it says No, head into Terminal, and type sudo trimforce enable.

Also, run Apple Diagnostics to see if a component is starting to mess up.

Finally, check Activity Monitor to see if there is a program that's using up the processor's energy.

Was dit antwoord nuttig?

Score 0

2 opmerkingen:

TRIM was already on. Diagnostics found nothing (return code ADP000 and ETRE Check found no issues either. I have to think its the SATA 1TB drive running at 7200 rpm. Thats the drive I have Monterey installed on. Should it be installed on the NVMExpress?

Remember I split the fusion drive accidentally

door

@fxguy1 - Unfortunately I don't understand what you mean by "Split the Drive."

You know, you could always try reinstalling on NVMExpress. No one's stopping you, and it's worth a shot!

door

Voeg een opmerking toe

Voeg je antwoord toe

Fxguy1 zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 2

Altijd: 15