Ga door naar hoofdinhoud

Wi-Fi only version of Apple's 2nd generation iPad Air. Model A1566.

215 Vragen Bekijk alle

Device stuck in Recovery Mode

The problem is, whenever I plug in the iPad the battery icon shows up. Then after 2-3 minutes an apple logo shows up for roughly 1-3 seconds then disappears and then there is backlight but no content. I tried plugging the device to restore it but no. It does not work. I tried doing a hard reset, but it would just turn off and show me the battery icon. Same goes for the laptop. I would plug it in and after 5-6 minutes it would just die.

Block Image

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Well the following video might be helpful for you: https://www.youtube.com/watch?v=D344SLKn...

Was dit antwoord nuttig?

Score 0

1 Opmerking:

Is that liquid in the screen?

door

Voeg een opmerking toe

Voeg je antwoord toe

Furkan Ayilmaz zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 11

Altijd: 26