Microphone doesn't pick up any sound

I bought a second hand pair of Hyperx Cloud Alpha headphones. First thing that I observed was, the microphone wasn't picking any sound.

I tried different types of solutions online but with no result.

I plugged the microphone directly into the microphone jack and it worked. After that I verified if the microphone line on the cable was continuous, it was.

In the end I took apart the headphones and found this:

Block Image

There wasn't any resistor where it's showing on the board, the question is, does someone know the value of that resistor?

Or if a dirrect connection will work without affecting the microphone/headphones.


These are the photos for the pcb backside:

Block Image

Block Image

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1

3 opmerkingen:

HI, Quite often there are empty slots on the PCBs for components, so it is likely that there was never a resistor there. On the other hand these connections are just for the left/right speaker. Are the wires for the microphone soldered on the other side of this PCB? Might worth checking those to see if they were soldered on properly...


@honakrisi what you said 👍 looks like no resistor was ever fitted.


@honakrisi It's a possibility, but on the other side of the pcb there's no wire/ trace connecting the microphone jack to the main jack of the headphones.


Voeg een opmerking toe