[HELP] Note 5 suddenly stopped booting up and has failed to mount Err.

Hi guys, so all of sudden when I was trying to use my note 5 (no root), I noticed that it was powered off and I couldn't power it on with power button. Can you please tell me if there is a way I can recover data on my phone without losing them? I also have Google Authenticator which is connected to many accounts online, If I lose data I will lose everything! Here is what I tried so far:

First thing I did was a soft reset ( power button + volume down) and the mobile turned on but unfortunately it kept looping on the Samsung logo screen. Then I tried to go to recovery mode (power button + home button + volume up) and from there I tried "reboot system now", "wiping cache partition (which I hope it doesn't remove any data?)" and "Run graphics test: which failed with error no command and then wiping cached data" all of them without success. One thing I noticed in the bottom section of recovery mode there are these errors:


Supported API: 3

dm-verity error...

E: failed to mount / system (Invalid argument)

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe