Ga door naar hoofdinhoud

Repair information for the SteelSeries Arctis Pro wireless headphones. Released in March of 2018. Model number: 61743.

48 Vragen Bekijk alle

The Line out on my transmitter has stopped working.

I’ve had my speakers connected to the line out of the wireless transmitter since I bought it. However, there is no longer any signal coming from the line out. I have tested that the speakers still work and connected another device to the line out but that doesn’t work either, so it has to be an issue with the line out. I have tried resetting the transmitter in case it is a software issue but still cannot get audio from the line out. Has anybody had this issue and have a fix?

Many thanks

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Voeg een opmerking toe

3 Antwoorden

Het nuttigste antwoord

Had a similar issue, in my case it was ‘user error’. I use the base station on laptop and desktop and it gets moved around alot, at some point the desktop (win10) had switched ‘default sound output’ to the “…Wireless Chat” device instead of the “…Wireless Game” Device.

Apparently only the “…Wireless Game” Device gets forwarded to the Line out.

NB My desktop is connected via USB to the base station.

Was dit antwoord nuttig?

Score 2
Voeg een opmerking toe

I just ran into the same thing. I went into the menu on the transmitter and did a reset, and then set the source back to my PC. After that, it seems to work again.

Was dit antwoord nuttig?

Score 1

1 Opmerking:

Made an account here just so I could chime in thanks to Mike because the transmitter reset worked for me.

door

Voeg een opmerking toe

So I have been having this same issue for months now. My solution originally was to just unplug the speakers from the line out, and just manually switch between the two, but upon having some sound issues’ this weekend where my sound was going in and out, I decided to try some troubleshooting to figure out if I could fix the original issue of the line out on the receiver. I went through everything I could think of, and the problem ended up being the USB port that I was plugged into. I cleaned my desk months back, and must of plugged the receiver into a USB 2.0 slot on accident, so if you haven’t already try changing the USB slot to make sure you are plugged into a 3.0.

TLDR - try changing USB slots on your PC

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Voeg je antwoord toe

Lewis Perkins zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 47

Afgelopen 30 dagen: 243

Altijd: 3,515