Ga door naar hoofdinhoud

2, 2.26, 2.53, or 2.66 GHz Core 2 Duo processor

105 Vragen Bekijk alle

Won't Boot into Windows After Partition Resize

Yesterday, I was using my mac mini in windows, and was downloading, and copying some Disk images, and windows started giving me messages telling me that the disk space was low. When i created the partition, i set it for 15GB. since the drive is only 120GB with 70GB free. I decided to resize the disk, by creating an image of the disk, (in disk utility, and then used the boot camp utility to remove the partition. I then used it to create a larger partition (30GB) and then used disk utility to restore the drive from that image. It did, and after about 1 hour, it was done. I then went to startup disk, and selected "Windows" on BOOTCAMP (My Windows Drive) and rebooted it. After about 5 minuted of a black screen with a blinking white underscore, i rebooted it, held option, and it gave me a list of boot drives, and the "BOOTCAMP" wasn't one of them. I tried reseting the PRAM, PMU, and a lot of other things, but no success.

Any Ideas?


Also, it was running Windows XP Professional SP3

And had the FAT Filesystem

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

I'm guessing it was a formatting issue. See, Mac OS creates FAT partitions, but windows likes NTFS, and usually that's what you have to reformat to in the installer. So it's possible you tried to restore an NTFS image to a FAT image, which could result in corruption and stuff. Hopefully you had a backup. I hear there's a tool called Wincloner or something like that which helps with this stuff. Great for quick resizes I hear.

Was dit antwoord nuttig?

Score 2

6 opmerkingen:

unfortionatly, it's too late for me to use winclone, i already imaged the drive, and erased it, and winclone will only restore if it created the image. any other ideas?


Do you have that original image? Or maybe you can try mounting the image you already have separately. Or running any recovery tools on it.


I have the image, on the Mac OS Partition of my mac mini, when i restore it to the bootcamp partition, it works, and the startup disk finds it, but under the info, it says "Bootable: No" and the mac can't boot of of it, and disk utility can only restore the disk from that image. I can mount the disk in mac os, but you can't boot of of somthing like that. Also, converting it From DMG to ISO didn't help either.


What format is the image?


It is a DMG, but i just decided to install Windows 7 Pro on it, and copy files off of the dmg.


1 commentaar meer tonen

Voeg een opmerking toe

Voeg je antwoord toe

Chris Green zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 3

Altijd: 6,206