Mac Pro - fans on full speed after removing CMOS battery, no chime


I got my Mac Pro 1,1 for basically free (one of the schools wanted to throw this equipment away, so I said I would take it away and try to fix it). The problem is that this MP won’t boot — after powering it on the front panel light got solid and nothing happen. So I check the diagnostic LEDs to see what’s up and they showed me that the CPU A and CPU B is overheat (even if the computer wasn’t turned on). I checked the CPUs, changed the thermal paste and try again - but still same results. In the meantime, I also tried reconnecting some of the cables from MOBO, tried changing RAM, HDD… but with the same effect.

I want to mention that after I removed CMOS battery MP turned on but the fans were at the full speed and there’s wasn’t any chime or video on monitor.

Any ideas that could help me with this problem? Or is it completely dead and I should electro-waste it?

I never had such a computer in my collection so I would like to revive it if there’s a chance.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe