Ga door naar hoofdinhoud

Device and repair information for the Dell XPS 13 laptop models 9343 and 9350, which were both released in 2015.

68 Vragen Bekijk alle

XPS 13 9350 Amber flashing lights after ifixit battery install

After the original battery reached about 20 minutes of capacity and began to swell, I ordered a replacement from ifixit. I was impressed with everything and the battery installation was easy. While connected to the dock, occasionally the front light will flash amber four times and I will get a notice to plug in my laptop, that the battery is 0%. Then it will go away. I reinstalled my original battery and it worked fine, despite not having any capacity. The ifixit battery is reinstalled per directions and I am getting the flashing lights on occasion. A battery report and full system diags show no issues. It works fine on battery and it is great to have the capacity back, but the error when plugged in is quite frustrating. Do you have any solutions for this?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

I am having a similar problem, but I don’t get any charge from the new battery. When I unplug the laptop, it immediately dies. Did you ever find a solution for this? I’m wondering if I have to send my stuff back for a refund.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Chris Reese zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 8

Altijd: 196