Ga door naar hoofdinhoud

Stylus for the iPad Pro (3rd Generation) featuring gesture controls and magnetic attachment and charging. Launched November 2018. Model A2051.

8 Vragen Bekijk alle

Apple pencil 2 not connecting

My apple pencil (2nd generation) suddenly stopped working. I used it the day before and then when I woke it just wouldn’t connect. Tried connecting it to another iPad, it didn't connect either and tried connecting another apple pencil to my iPad and it worked. The only thing it shows me on the top is a flashing sign with “apple pencil” on it (no battery %).

Contacted Apple but they were no help. Tried to restart my iPad and leave the Apple pencil connected for around 45min straight, still didn’t work. Apple customer service people told me to go to Best Buy where I was told that they basically don’t work with Apple accessories i.e. the pencil.

Any advice?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

There can apparently be several possible causes of this issue. I have iPad Pro 12.5in 2018 edition and Apple Pencil 2nd gen. For me, the triggering factor was simply having the pencil drain to 0% battery (not for long - only like 5 minutes at 0%). Suddenly, although attaching the pencil to the magnet caused the “Apple Pencil” message to show on the screen, no battery percentage indicator would show, and it would not pair again after I “forgot device” from iPad Bluetooth settings . I was able to fix it finally, and some of these steps may not be necessary, but this is what I did: The only way I got it to recognize it again was to
1) forget Apple Pencil device under iPadOS settings—>Bluetooth , then turned Bluetooth off and on again. Don’t think it matters if pencil is attached or not, but feel free to try it either way.

2) set pencil on magnetic surface of ipad
3) turn off iPad by holding top button and volume up side button then sliding the screen button slider to power off.
4) turn iPad back on by holding top iPad button
5) after putting in my passcode, the iPad recognized the pencil attached and the indicator finally said “40% Apple Pencil” and it worked again.

I was close to buying a new one due to all the reports of lithium ion battery irreplaceability and other instructions not working for me. Glad i didn’t.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

grace zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 5

Afgelopen 7 dagen: 7

Afgelopen 30 dagen: 10

Altijd: 216